Coinbase

Problem Installing Ad Managment Mod

Started by FallenAngel, July 13, 2006, 01:34:24 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

FallenAngel

Hello!

I just downloaded your mod (for 1.1 RC2 version) and I got this huge error message:
QuoteError in Package Installation
At least one error was encountered during a test installation of this package. It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently. This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.

QuoteInstall Actions
Installations actions for "Ad Managment":
Installing this package will perform the following actions:
   Type    Action    Description
1.    Execute Code    install.php    
2.    Execute Modification    install.xml    Modification parse error
3.    Execute Modification    -    Modification parse error
4.    Extract File    ./Sources/Ads.php    
5.    Extract File    ./Sources/LoadAds.php    
6.    Extract File    ./Themes/default/Ads.template.php    
7.    Extract File    ./Themes/default/languages/Ads.english.php

Can somebody please help me install this? I really don't understand what's wrong. I set chmod to 777, and still I get this error. Help please!

Thanks for anwsers in advance

bigguy

What other modifications do you have installed ???

FallenAngel

Nothing else. Every package I want to install I can't, it gives me that error. I somehow managed to install SMF Archive mod not long ago (2 hours back max.), then I tried to install this Ad Managment Mod, and it gave me that error again. I don't know what's wrong, the package is set to chmod 777

bigguy

Are you trying to install through the package manager or are you using the ftp in the package manager. ???

FallenAngel

I tried both and always got the same error.


FallenAngel

Doesn't help me, I just read it and I still get the same errors (happens with every package I want to install).

jerm

i'm not really sure i can help you out much more as i dont know much about it. this is more of an smf/php issue. so posting this on the smf boards should get more attention.