Coinbase

Installation Error!

Started by larry, January 09, 2007, 04:36:17 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

larry

Can Somebody please help me.. I tried to install the admod on smf V 1.1.1 but I keep on getting the same Modification parse error below. Is thery anyway I can install admod manually? If yes, can somebody please guide me how (very basic instruction please).. Thanks you very much people..javascript:void(0);
Sad

Installing this package will perform the following actions:
   Type    Action    Description
1.    Execute Code    install.php    
2.    Execute Modification    install.xml    Modification parse error
3.    Execute Modification    -    Modification parse error
4.    Extract File    ./Sources/Ads.php    
5.    Extract File    ./Sources/LoadAds.php    
6.    Extract File    ./Themes/default/Ads.template.php    
7.    Extract File    ./Themes/default/languages/Ads.english.php

Regards,
Larry

bigguy

All the edits for the ad mod are here:

http://www.smfads.com/forums/index.php?topic=22.0

Of course you will have to make sure that more than just those files get edited. These edits are the template files only. All the other edits are in the install.xml in the zip package. Also make sure all the files get uploaded that come with the ad mod. Those instructions can be found in the package-info.xml file in the zip.

larry

 :) Thank you very much Bigguy.

jerm


larry

Hi Jerm,

First thank you very much for this great mod. Although I haven't got mine working yet, I am still confident that it will work..
Here is what it says on my error log only this one.

8: Undefined index: package_readme
File: /mounted-storage/home37b/sub001/sc14802-LNRU/tubenote.com/forum/Sources/Packages.php
Line: 294

Thanks again..

jerm

Alright.. try chmod your files to 777
Try creating a folder inside the package folder called temp, and chmod it to 777

larry

jerm,

I have created the temp folder and placed all files inside it, then chmod files and the the temp folder to 777. The error log showed exactly the same.

jerm

You don't put any files inside the temp folder. You use the package manager like you normally would.
Try re-uploading a fresh copy of Packages.php into your sources directory

larry

Hi, last night I did exactly what you have instructed me and I am still getting the same error. Even after replacing the Packages with a fresh one. Thanks for your help

Larry

jerm

This is an SMF issue. I gather you get that problem on every mod you try to install.
Try reading this:
http://docs.simplemachines.org/index.php?board=49.0;sort=subject