Coinbase

Google AdSense

Started by qd-race, September 20, 2006, 11:10:41 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

qd-race

I install the package from: http://mods.simplemachines.org/index.php?action=download;mod=255;id=17760 for my SMF 1.1 RC3. No problem with installation.

I tried to add:

1. Add Name
2. Content (code from Google)

<script type="text/javascript"><!--
google_ad_client = "pub-2534819917431751";
google_ad_width = 728;
google_ad_height = 15;
google_ad_format = "728x15_0ads_al_s";
google_ad_channel ="";
google_color_border = "006699";
google_color_bg = "FFFFFF";
google_color_link = "0000FF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

3. Type: HTML
4. Display ads on the bottom of the page: Check

Result: No banner display at the bottom.

Please help me why.
http://www.qd-race.com  |  http://www.replica2u.com  |  http://www.steamyx.net

bigguy

If you are using FF and have the plugin "No Scrit" installed this could be why. Do you have any errors in your logs at all in your acp. ???

qd-race

Sorry Sirs. What do you mean by FF and how can I check the "No Scrit" plugin install. No error been found during installation, open Ad Amanagement and submit new add. Again, what is acp?

Thank.
http://www.qd-race.com  |  http://www.replica2u.com  |  http://www.steamyx.net

jerm


qd-race

http://www.qd-race.com  |  http://www.replica2u.com  |  http://www.steamyx.net

qd-race

Any feedback?

I managed to mod and added code manually (not using your software) for the top and bottom Google AdSense.
http://www.qd-race.com  |  http://www.replica2u.com  |  http://www.steamyx.net

jerm

sure you added the code properly?

qd-race

I think I know what is wrong. The package only update Default Theme. Is there is a way that I can update all theme?
http://www.qd-race.com  |  http://www.replica2u.com  |  http://www.steamyx.net

jerm

Have to do the custom edits which can be found in the theme board.

wickedstangs

Install the ad mod and everything looks to be working. Except when I put in a Script or Google Script I get this error everytime.
The resource cannot be displayed
The resource you are looking for cannot be opened by your browser.

--------------------------------------------------------------------------------

Please try the following:

Click the  Back button to try another link.
Click  Search to look for information on the Internet.




HTTP Error 406 - Not acceptable
Internet Explorer 

I can put in a (img src="http:// banner) and I get a nice image

test forum
www.wickedstangs.com/forum/index.php  

wowox

Quote from: qd-race on September 20, 2006, 11:10:41 AM
I install the package from: http://mods.simplemachines.org/index.php?action=download;mod=255;id=17760 for my SMF 1.1 RC3. No problem with installation.

I tried to add:

1. Add Name
2. Content (code from Google)

<script type="text/javascript"><!--
google_ad_client = "pub-2534819917431751";
google_ad_width = 728;
google_ad_height = 15;
google_ad_format = "728x15_0ads_al_s";
google_ad_channel ="";
google_color_border = "006699";
google_color_bg = "FFFFFF";
google_color_link = "0000FF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

3. Type: HTML
4. Display ads on the bottom of the page: Check

Result: No banner display at the bottom.

Please help me why.

any solutions for this?

cause i have the same problem...here my link: http://kongkow.co.nr

thanks,