Coinbase

ads on main page but not in threads or at bottom

Started by bradm77, October 10, 2007, 09:35:56 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

bigguy

Can you PM me an admin account so I can check this out please.

bigguy

You may have found a bug but if you go into the settings in the ad mod and turn this on:

Ads within posts look like actual posts

It seems to work for the test ads I made.

bradm77

I left that option checked but it seems as though it is still broken for my ads - both in between posts and at the bottom of the page when you are inside of a thread......

Do I need to change my google adsense code?

bigguy

Hmm my test works but google will not show up for some reason. Can you post the 4 template files and I will check them out to see if the code is in them.

bradm77

how do I post the files?  can I email them to you?

bigguy

Do you not have an attachment options here on the forum.

bradm77

Sorry - was looking at the toolbar instead of additional options.

bigguy

Found one error in the index.template.php but I am not sure if it will fix the problem; try it and see before I test the rest of the templates.

bradm77

#23
Ok, I think that got it - had to tweak my settings but it's good now - Thanks for all your help!!!


tiger5226

Hey what did you do big guy??? I have been having the same problem for months but people said it was a bug. Please tell me because mine are not showing between posts and at the bottom of the page.

Mark

tiger5226

Hey bigguy if you could tell me what the problem was it would be greatly appreciated. I have been having the same problem.

Mark