Coinbase

Author Topic: Problem with installing  (Read 2651 times)

0 Members and 1 Guest are viewing this topic.

Offline warriorofdreams

  • Newbie
  • *
  • Posts: 3
    • Email
Problem with installing
« on: June 25, 2007, 02:07:35 pm »
I have a problem with installing the mod on a clean smf forum (1.1.3). I get the following error:

. Execute Code install.php 
2. Execute Modification install.xml Modification parse error
3. Execute Modification - Modification parse error
4. Extract File ./Sources/Ads.php 
5. Extract File ./Sources/LoadAds.php 
6. Extract File ./Themes/default/Ads.template.php 
7. Extract File ./Themes/default/languages/Ads.english.php

(All my files are chmod 777)

If I continue I just get a blank page..

Can someone help me?
(Is the ad mod not yet supported voor 1.1.3?)

Thanks in advance,

WoD
« Last Edit: June 25, 2007, 02:10:24 pm by warriorofdreams »

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Problem with installing
« Reply #1 on: June 25, 2007, 02:12:32 pm »
This mod is not yet ready for SMF 1.1.3

Offline warriorofdreams

  • Newbie
  • *
  • Posts: 3
    • Email
Re: Problem with installing
« Reply #2 on: June 25, 2007, 02:14:01 pm »
And when will it be compatible? (or is it better to get smf 1.1.2?)
« Last Edit: June 25, 2007, 02:22:45 pm by warriorofdreams »

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Problem with installing
« Reply #3 on: June 25, 2007, 04:25:12 pm »
Likely today or tomorrow. ;)

Offline warriorofdreams

  • Newbie
  • *
  • Posts: 3
    • Email
Re: Problem with installing
« Reply #4 on: June 26, 2007, 03:00:36 am »
Then I'll wait :)

Thanks

Edit: Stil waiting :P
« Last Edit: June 26, 2007, 03:03:41 am by warriorofdreams »

SMF Ads Support Forum

Re: Problem with installing
« Reply #4 on: June 26, 2007, 03:00:36 am »
.

 

.