Coinbase

Author Topic: The package you tried to upload either is not a valid package or has become....  (Read 3823 times)

0 Members and 1 Guest are viewing this topic.

Offline dsanchez

  • Newbie
  • *
  • Posts: 6
    • Email
Hello,

When I try to install the mod (ad_mod_1-1-x_v2-3.zip) from the site

http://custom.simplemachines.org/mods/index.php?mod=255

on my site, I get the following error:

"An Error Has Occurred!
The package you tried to upload either is not a valid package or has become corrupted."

I am using SMF latest version.

Any idea of what can be wrong?

Thanks

David.

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Try re-downloading the file.

Offline trforum

  • Newbie
  • *
  • Posts: 1
    • Email
Hi

Same prob here and had downloaded many times still cant work? Any recommendations?

I am using

SMF v1.1.2
smf ads : v2.3

Offline ITA003

  • Jr. Member
  • **
  • Posts: 63
Try re-downloading the file and than open the file locally with Winzip (or similar) if you can open the archive file than install Package in your forum

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Are all your permissions set right. ??? Do you have a temp folder in your Packages directory in your SMF install. ???

SMF Ads Support Forum