Coinbase

Author Topic: Don`t show ads to guest  (Read 3452 times)

0 Members and 1 Guest are viewing this topic.

Offline b2k

  • Newbie
  • *
  • Posts: 3
Don`t show ads to guest
« on: June 04, 2007, 11:55:16 pm »
Well, that, how can ido for show the ads to guest?

bye

Offline ITA003

  • Jr. Member
  • **
  • Posts: 63
Re: Don`t show ads to guest
« Reply #1 on: June 05, 2007, 05:51:03 am »
Check permissions in Guests group...

The Enable ads must be not select!

Offline b2k

  • Newbie
  • *
  • Posts: 3
Re: Don`t show ads to guest
« Reply #2 on: June 05, 2007, 03:19:15 pm »
Hi, sorry. But i was seeing and the admins see the ads, new user don`t see, nobody see except the admins.

Check permissions in Guests group...

The Enable ads must be not select!


I don`t know how to do that  :-[ .

Thanks for the help.

Offline ITA003

  • Jr. Member
  • **
  • Posts: 63
Re: Don`t show ads to guest
« Reply #3 on: June 06, 2007, 02:16:15 am »
Go to Admin -> Permissions -> Guests group (Click on Modify) -> Check Enable Ads permission and Save changes

Offline b2k

  • Newbie
  • *
  • Posts: 3
Re: Don`t show ads to guest
« Reply #4 on: June 06, 2007, 08:58:27 am »
OH, thanks, now i did it.


SMF Ads Support Forum

Re: Don`t show ads to guest
« Reply #4 on: June 06, 2007, 08:58:27 am »
.

 

.