Support > Bugs

No Ad Management category under congiguration tab

<< < (2/2)

babjusi:

--- Quote from: DmK on August 12, 2007, 10:33:46 pm ---Indeed, utf-8 breaks it all.

However, I do need to have English-UTF-8 as the default language on my website, to make non-English languages look natural. And I can't avoid this. Is there any possibility to use this mod under utf-8 environment? Or at least - will it become compatible to utf-8?

--- End quote ---

To use this mod with utf8-english, try this. Go to /Themes/default/languages, make a copy of the Ads.english.php file, then rename it to Ads.english-utf8.php. Hope this helps

DmK:
Perfect, this works! Thank you!

Gaz:

--- Quote from: babjusi on August 13, 2007, 05:50:33 pm ---
--- Quote from: DmK on August 12, 2007, 10:33:46 pm ---Indeed, utf-8 breaks it all.

However, I do need to have English-UTF-8 as the default language on my website, to make non-English languages look natural. And I can't avoid this. Is there any possibility to use this mod under utf-8 environment? Or at least - will it become compatible to utf-8?

--- End quote ---

To use this mod with utf8-english, try this. Go to /Themes/default/languages, make a copy of the Ads.english.php file, then rename it to Ads.english-utf8.php. Hope this helps

--- End quote ---

Babjusi - you are a superstar - that "fix" should be posted in the mod page at SMF and in the help files - I bet it'll save many people having to buy a wig after tearing their hair out  ;)

gamer:
1st post Thanks for this thread people. I had the same problem as a lot of tehrs here, but just had to change the forum language to english in the admin panel.  (admin > configuration > server settings > then change the default forum language to english) . Thank you for a great program.

Navigation

[0] Message Index

[*] Previous page

Go to full version