Coinbase

Author Topic: SoftMC  (Read 4242 times)

0 Members and 1 Guest are viewing this topic.

Offline yoeri

  • Newbie
  • *
  • Posts: 6
    • Email
SoftMC
« on: March 28, 2007, 04:07:51 am »
Is it posible to make this theme
http://custom.simplemachines.org/themes/index.php?lemma=166

Ready voor google ads plugin  ??

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: SoftMC
« Reply #1 on: March 28, 2007, 02:16:38 pm »
Look to the Theme support board for all the edits you will need to make to that theme. Only the template files need to be edited.

Offline BCCZeus

  • Newbie
  • *
  • Posts: 4
Re: SoftMC
« Reply #2 on: April 10, 2007, 07:38:32 pm »
I've spent a few days trying to get the SoftMC theme to work with the SMF Ads mod.  I have modified all but the two following files successfully.

index.template.php
Display.template.php

I am using v2.3 of the SMF Ad mod on SMF 1.1.2 and my forum is wrapped in mambo.  I can zip my files and send them to someone who is willing to give them a try.  I get sytax errors when I try and apply the changes listed on the "edits" page.  Some of the content of the files doesn't line up with the listed code, and as I'm not a programmer - I'm stumped.

If someone is willing to take a look, I am willing to pay you for your trouble.

Thanks in advance.
« Last Edit: April 10, 2007, 07:40:20 pm by BCCZeus »

Offline BCCZeus

  • Newbie
  • *
  • Posts: 4
Re: SoftMC
« Reply #3 on: April 11, 2007, 01:32:41 pm »
I've got the index.template.php file working mostly now...  I cannot get it to display the "Welcome" section properly.  It pushed the welcome area to the left.  I'm sure is a table or div thing, but I can't figure it out.

I have absolutely no luck on the display.template.php file though.  Everything I do results in a syntax error and I've been trying to follow along with other properly modified files.

Please help as I want there to be ads within posts.  I believe that this file is responsible for that.

So far, I can put ads up top and at the bottom, but not in the forum posts.  Thanks in advance!

Offline BCCZeus

  • Newbie
  • *
  • Posts: 4
Re: SoftMC
« Reply #4 on: April 12, 2007, 02:04:32 pm »
Please can someone help with this file?  I'm still having no luck.  Either I get an error that won't let my site load, or when I view a thread with over 100 replies, all I get is a single post with no content.

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: SoftMC
« Reply #5 on: April 16, 2007, 06:55:44 pm »
OK, I am not guaranteeing this is going to work so backup the original first.

Offline BCCZeus

  • Newbie
  • *
  • Posts: 4
Re: SoftMC
« Reply #6 on: April 16, 2007, 10:55:21 pm »
Well, it doesn't crash my site, but it does have a few issues...

I still can't display ads within posts in this SoftMC template.  It works with the stock template, but not SoftMC.

Also, I get some weird framing issues in a post.  See the pics below.


Offline rosiem

  • Newbie
  • *
  • Posts: 1
Re: SoftMC
« Reply #7 on: April 21, 2007, 06:17:53 pm »
Anyone figure this out?

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: SoftMC
« Reply #8 on: April 26, 2007, 07:29:27 am »
WEll, I am at a loss right now as to why this does this. Maybe I didn't place the code in the right place. You could always compare this Display.template.php with the default one and see if you can figure it out.

Well, it doesn't crash my site, but it does have a few issues...

I still can't display ads within posts in this SoftMC template.  It works with the stock template, but not SoftMC.

Also, I get some weird framing issues in a post.  See the pics below.



SMF Ads Support Forum

Re: SoftMC
« Reply #8 on: April 26, 2007, 07:29:27 am »
.