Coinbase

Author Topic: No Ad Management - Solved for English  (Read 8117 times)

0 Members and 1 Guest are viewing this topic.

Offline kgomoll

  • Newbie
  • *
  • Posts: 2
    • Email
No Ad Management - Solved for English
« on: March 24, 2007, 11:09:36 pm »
With a default install of SMF 1.1.2 the Launguage was set to ENGLISH-UTF8. So i changed it to ENGLISH and all is well now. I actually see Ad Management under the Configuration section. So let me re-cap for the you,

  • go to the admin panel
  • under the configuration section click on server setings
  • Make sure the language is set to ENGLISH and not ELGLISH-UTF8

Hope this helps anyone with the same problem i had
dont know if this is a bug or a feature.


Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: No Ad Management - Solved for English
« Reply #1 on: March 28, 2007, 01:53:56 pm »
Thanks, this will probably be very useful to others. Nice going. :)

Offline shaka

  • Newbie
  • *
  • Posts: 3
    • Email
Re: No Ad Management - Solved for English
« Reply #2 on: April 03, 2007, 11:25:23 am »
thank you thank you thank you   benn pulling my hair out wondering why this wasn't working

nice post  ;)

Offline ovno

  • Newbie
  • *
  • Posts: 4
    • Email
Re: No Ad Management - Solved for English
« Reply #3 on: April 10, 2007, 01:50:33 pm »
Thank you so much dude, I was trying to figure out why I couldn't install it either. Now it works!

Offline aquariancore

  • Newbie
  • *
  • Posts: 3
    • Email
Re: No Ad Management - Solved for English
« Reply #4 on: April 15, 2007, 05:50:55 pm »
this is not working for me as the setting is in English

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: No Ad Management - Solved for English
« Reply #5 on: April 16, 2007, 06:32:26 pm »
Do you have any errors in your error log. ???

Offline Sapient

  • Jr. Member
  • **
  • Posts: 15
    • Email
Re: No Ad Management - Solved for English
« Reply #6 on: April 19, 2007, 07:37:13 am »


I am also having this issue.  The MOD installed fine with no errors.  However, the link to the ad_mod under "Configuration" is just not showing.

What is strange, right under the menu "Configuration" it expanded as if it were making room.  However, no link. 

I tried the above suggestion "English" and a few others...  nada.

Could someone post the link to the actual configuration section for setting up the parameters and I can tell if it is just perhaps a template problem?  Just guessing...

Any suggestions would be appreciated.

Thanks,




Offline k9

  • Newbie
  • *
  • Posts: 1
Re: No Ad Management - Solved for English
« Reply #7 on: April 21, 2007, 03:30:08 pm »
The same problem here... :-\

The mod has been installed without any errors with "ads.finnish.php". Forum language set to Finnish, but still no link to ad_mod under Configuration menu... only empty space.

.../index.php?action=admod works, but shows only blank ad_mod config page... no menus or text.

Could somebody help, please?

Offline Sapient

  • Jr. Member
  • **
  • Posts: 15
    • Email
Re: No Ad Management - Solved for English
« Reply #8 on: April 22, 2007, 02:02:49 pm »


I read somewhere that if this happens you would need to move the Modifications.english.php to the theme language directory.

I might add that some themes do not have this directory.

Hope this helps.

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: No Ad Management - Solved for English
« Reply #9 on: April 26, 2007, 07:07:41 am »
If that directory does not exsist, create it and then move the file.

Offline bryan

  • Newbie
  • *
  • Posts: 4
Re: No Ad Management - Solved for English
« Reply #10 on: May 01, 2007, 06:20:55 pm »
Thanks so much!  SO glad this was an easy fix.

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: No Ad Management - Solved for English
« Reply #11 on: May 01, 2007, 08:32:30 pm »
Anytime ;)

Offline netwerker

  • Newbie
  • *
  • Posts: 8
    • PROGRAMS of PROFIT
Re: No Ad Management - Solved for English
« Reply #12 on: May 03, 2007, 05:37:26 pm »
With a default install of SMF 1.1.2 the Launguage was set to ENGLISH-UTF8. So i changed it to ENGLISH and all is well now. I actually see Ad Management under the Configuration section. So let me re-cap for the you,

  • go to the admin panel
  • under the configuration section click on server setings
  • Make sure the language is set to ENGLISH and not ELGLISH-UTF8

Hope this helps anyone with the same problem i had
dont know if this is a bug or a feature.

This solved my problem also, but it seems so easy.  :-\
Are you sure this doesn't create any other problems?

Also, I have a forum where I use the Dutch-utf8 language.
What about that?
Would I have to install the ad manager manually and if yes, where can I find the individual steps of a manual install?

regards,
netwerker.


Offline mommyland

  • Newbie
  • *
  • Posts: 3
    • Email
Re: No Ad Management - Solved for English
« Reply #13 on: May 08, 2007, 06:15:36 pm »
Thanks so much I just installed SMF on a new site and added this mod and couldnt for the life of me figure out why it wasnt working right.  this fixed it thanks :)

Offline macaa

  • Newbie
  • *
  • Posts: 3
    • Email
Re: No Ad Management - Solved for English
« Reply #14 on: May 12, 2007, 12:59:51 am »
thank you thank you thank you :)

SMF Ads Support Forum

Re: No Ad Management - Solved for English
« Reply #14 on: May 12, 2007, 12:59:51 am »
.