Coinbase

Author Topic: No Ads Displaying  (Read 2469 times)

0 Members and 1 Guest are viewing this topic.

Offline vmiller

  • Newbie
  • *
  • Posts: 2
    • Email
No Ads Displaying
« on: March 08, 2007, 03:35:53 pm »
Hello,

I am running SMF 1.0.9. I installed v1.0.2d of the ad mod. I made all the manual changes in the "Edits for ad_mod_rc2_v2 for themes other than default" thread. I can see the Ad Management control panel in features and options. I checked off every box (to show ads in every location) and put in some simple html banner code in the code box. I even put some regular text. I don't see any trace of an ad, or even the text I put in. I even searched the "view source" from the forum page and couldn't even find a trace of the code that I added in the Ad Management code box.

Am I missing something?

Thanks,
Vin

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: No Ads Displaying
« Reply #1 on: March 10, 2007, 12:09:33 pm »
Double check all your edits and make sure permissions on the 4 template files are correct. 755 or 777 should do it.
« Last Edit: March 10, 2007, 07:25:14 pm by bigguy »

Offline vmiller

  • Newbie
  • *
  • Posts: 2
    • Email
Re: No Ads Displaying
« Reply #2 on: March 10, 2007, 02:26:45 pm »
I double checked the edits and changed every file edited to 777 and still nothing. :(

It seems like some of the edits are to show an ad in a different spot, so I think if one or two of them were wrong, I would still see an ad somewhere.

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: No Ads Displaying
« Reply #3 on: March 10, 2007, 07:26:05 pm »
Yes you should see ads somewhere even if some of the edits did not get put in.

SMF Ads Support Forum

Re: No Ads Displaying
« Reply #3 on: March 10, 2007, 07:26:05 pm »
.