Coinbase

Author Topic: Please Help NOT Appear ADS !  (Read 2973 times)

0 Members and 1 Guest are viewing this topic.

Offline Armaan

  • Newbie
  • *
  • Posts: 2
Please Help NOT Appear ADS !
« on: February 25, 2007, 10:42:33 am »
I m using Adsense codes.

It does appear for Administrators , but NOT for other members !

Can you please tell me what to do now?  :(

My current theme is , Enterprise by Bloc



And here i did this all...


Permissions

Quote
Just like in the previous versions, you can have permissions on who is able to view the ads. By default everyone views the ads. To deny users from viewing ads, you go into Admin > Permissions > Modify (the group you want to change the permission for.

But after that unable to do / find this option "Enable Ads" where it is particularly tell me plz?

Quote
You then look for the title "Enable ads" and either disallow or allow the ad code to display.

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Please Help NOT Appear ADS !
« Reply #1 on: February 26, 2007, 11:56:20 am »
It's in your permissions  for each member group

Offline liberte

  • Newbie
  • *
  • Posts: 9
Re: Please Help NOT Appear ADS !
« Reply #2 on: February 26, 2007, 05:43:38 pm »
Arman
Try this
go to
Admin > Permissions
than enable ads for the groups you want
that is all
have a nice day!!

Offline Armaan

  • Newbie
  • *
  • Posts: 2
Re: Please Help NOT Appear ADS !
« Reply #3 on: February 27, 2007, 05:39:25 am »
Missing that  Option "Enable Ads" at Permission...... Althout mod installed properly.

Any guess why this is happening?

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Please Help NOT Appear ADS !
« Reply #4 on: February 27, 2007, 04:16:30 pm »
If you are using a custom theme I would check in the language file for that theme and then to the file "modifications.english.php" and see if the edits are done there.

SMF Ads Support Forum

Re: Please Help NOT Appear ADS !
« Reply #4 on: February 27, 2007, 04:16:30 pm »
.