Coinbase

Author Topic: Need help with Helios multi for rc3  (Read 6491 times)

0 Members and 1 Guest are viewing this topic.

Offline dklassen

  • Jr. Member
  • **
  • Posts: 27
Need help with Helios multi for rc3
« on: December 07, 2006, 10:01:51 am »
I have been working with the Helios theme in (SMF 1.1) and installed the version for RC3 and it is working well. When I add in the moded files for the Ad mod when ever I try to view a thread in the forums I get this error.

Not sure if I am installing it correctly although everything seems to be working except that one thing. I first installed Helios Multi for R3 which worked fine. Then I downloaded the Helios theme mod for Ads and FTP'd up the new files overwriting the stock template files. All seemed well except when I go to view a specifc post. You can see my test site here http://www.actioncamnetwork.com/smf

Template Parse Error!
There was a problem loading the /Themes/helios_multi11_rc3/Display.template.php template or language file. Please check the syntax and try again - remember, single quotes (') often have to be escaped with a slash (\). To see more specific error information from PHP, try accessing the file directly.
You may want to try to refresh this page or use the default theme.

Offline dklassen

  • Jr. Member
  • **
  • Posts: 27
Re: Need help with Helios multi for rc3
« Reply #1 on: December 08, 2006, 11:23:13 am »
Got the problem corrected.

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Need help with Helios multi for rc3
« Reply #2 on: December 09, 2006, 09:57:13 am »
That's good to hear. :)

Offline Lamonster

  • Newbie
  • *
  • Posts: 5
Re: Need help with Helios multi for rc3
« Reply #3 on: December 20, 2006, 09:53:16 pm »
Well I still have a problem that I haven't been able to fix yet. The one place I really want to place an ad is in the "welcome user area" but the problem is that it put's the ad on the left side of the user information and I need it to go on the right side. Is there a mod I need to do for this? I'm running SMF 1.1.1
Thanks

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Need help with Helios multi for rc3
« Reply #4 on: December 21, 2006, 12:15:27 pm »
Maybe using this around the ad code you are using will help:

Code: [Select]
<div align=right>ad code</div>

Offline Lamonster

  • Newbie
  • *
  • Posts: 5
Re: Need help with Helios multi for rc3
« Reply #5 on: December 21, 2006, 12:18:21 pm »
Where would this code?

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Need help with Helios multi for rc3
« Reply #6 on: December 21, 2006, 12:26:44 pm »
In the ad code box in the admin panel were you add your ad code. Place the div tags around your code. So you would go to your admin panel then to ad management then to your code you added. Add this div before your code:

Code: [Select]
<div align=right>
and this after your code:

Code: [Select]
<div>

Offline Lamonster

  • Newbie
  • *
  • Posts: 5
Re: Need help with Helios multi for rc3
« Reply #7 on: December 21, 2006, 12:32:47 pm »
Thanks Bro, I'll give that a try. 8)

Offline Lamonster

  • Newbie
  • *
  • Posts: 5
Re: Need help with Helios multi for rc3
« Reply #8 on: December 21, 2006, 05:48:11 pm »
Got any other ideas? That did work. :-\

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Need help with Helios multi for rc3
« Reply #9 on: December 21, 2006, 07:42:35 pm »
Hmm, I thought it would have. If I come up with anything I will post.

Offline Lamonster

  • Newbie
  • *
  • Posts: 5
Re: Need help with Helios multi for rc3
« Reply #10 on: December 26, 2006, 03:21:49 pm »
Hmm, I thought it would have. If I come up with anything I will post.

Been playing but I still can't get it to work. :(

Offline xoail

  • Newbie
  • *
  • Posts: 3
Re: Need help with Helios multi for rc3
« Reply #11 on: April 04, 2007, 01:22:32 am »
I have been working with the Helios theme in (SMF 1.1) and installed the version for RC3 and it is working well. When I add in the moded files for the Ad mod when ever I try to view a thread in the forums I get this error.

Not sure if I am installing it correctly although everything seems to be working except that one thing. I first installed Helios Multi for R3 which worked fine. Then I downloaded the Helios theme mod for Ads and FTP'd up the new files overwriting the stock template files. All seemed well except when I go to view a specifc post. You can see my test site here http://www.actioncamnetwork.com/smf

Template Parse Error!
There was a problem loading the /Themes/helios_multi11_rc3/Display.template.php template or language file. Please check the syntax and try again - remember, single quotes (') often have to be escaped with a slash (\). To see more specific error information from PHP, try accessing the file directly.
You may want to try to refresh this page or use the default theme.

Well, I am having the same problem. The ads show up but only on main page. On the threaded page I get the same parse error. I tried to use div tag on the ad code but no help. Replacing the original display.template.php file is removing the error but no ads on threaded page. Tried searching a lot but no help.
Also, the ads are only showing up to when logged in as admin.
I've attached the 4 theme files.
Please help.

Offline Thesifer

  • Newbie
  • *
  • Posts: 2
Re: Need help with Helios multi for rc3
« Reply #12 on: April 04, 2007, 04:17:42 pm »
Got the problem corrected.

 what did you do to correct this problem?  I had the same thing.

SMF Ads Support Forum

Re: Need help with Helios multi for rc3
« Reply #12 on: April 04, 2007, 04:17:42 pm »
.