Coinbase

Author Topic: i can't install any mods  (Read 2557 times)

0 Members and 1 Guest are viewing this topic.

Offline arthurson

  • Newbie
  • *
  • Posts: 2
i can't install any mods
« on: February 02, 2007, 12:38:52 am »
here is my case
i use my ibook of osx server 10.48 for setting up smf 1.1.1, and here is some of my setting
版本資訊:
論壇版本: SMF 1.1.1 (詳細內容)
目前的官方版本: SMF 1.1.1
PHP版本: 5.2.0
MySQL版本: 5.0.27-standard-log
伺服器版本: Apache/1.3.33 (Darwin) PHP/5.2.0 mod_jk/1.2.6 DAV/1.0.3 mod_perl/1.29
GD版本: bundled (2.0.28 compatible)

i use amber 1.1 final, and here is my forum link
http://fafa99.no-ip.org/doctorcow/index.php

i tried to install the latest adm 2.3 , yet it says it can't convert any data as permission issue.
i tried to open ftp to fix it without sucess.
as i can't make my direction to the share files.
and i then use chmod 777 /XXXXX* to change all related files by using terminal
and it still ask me to use ftp again and again

what i should do next?
thx for your help  :)

« Last Edit: February 02, 2007, 12:42:21 am by arthurson »

Offline arthurson

  • Newbie
  • *
  • Posts: 2
Re: i can't install any mods
« Reply #1 on: February 02, 2007, 01:17:32 am »
ok , now i fix by changing ftp location
it install sucessfully, yet no ads show after adding code in the field
i think i need to read more before it works :)

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: i can't install any mods
« Reply #2 on: February 03, 2007, 03:40:40 pm »
Look in the theme board to find out how to install on custom themes.

SMF Ads Support Forum

Re: i can't install any mods
« Reply #2 on: February 03, 2007, 03:40:40 pm »
.