SMF Ads Support Forum
December 21, 2014, 02:04:53 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to SMF Ads Support Forum
 
   Home   Help Downloads Login Register  
Pages: [1] 2 3  All   Go Down
  Print  
Author Topic: Ads do not show up??? TH: orange-lt  (Read 10022 times)
0 Members and 1 Guest are viewing this topic.
soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« on: January 29, 2007, 06:38:02 pm »

Hey,

I have scoured the help and I can't find anything about why my ads do not show up in this theme: 'orange-lt'. Can anyone help me?
Here is my site: http://forum.digimill.net
Logged
soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« Reply #1 on: January 29, 2007, 07:32:22 pm »

I feel like such a noob. I found this: http://www.smfads.com/forums/index.php?topic=22.0
This might work if I was using a index.template.php that included half of what is suggests i fix....

Like: it says search for <body>'; and all I can find is <body id="page_bg"> is this the same thing?

HELP?

Isn't there just an update for this file that will make it work?

I have admod 2.3 installed, I just need to get this to work.
Logged
soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« Reply #2 on: January 30, 2007, 09:41:22 am »

I REEEAAALLLY need some help with this, Anyone?
Logged
bigguy
Support
Elite Member
*
Offline Offline

Posts: 1518



WWW
« Reply #3 on: January 30, 2007, 11:18:44 am »

Yes <body id="page_bg"> is the same thing. Some of the code is changed in other themes. So you really have to do a bit of searching to find the places to put the ads.
Logged

soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« Reply #4 on: January 30, 2007, 01:02:08 pm »

Thanks.

I know some of the themes have already been modified to show ads.
Do you know if anyone has done this for Orange?

I really want the fastest solution for a noob like me. I know if I have to I will trial and error the code to get it to work, but I don't want to reinvent the wheel.

Logged
soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« Reply #5 on: January 30, 2007, 05:00:30 pm »

Help BigGuy,

Allright so I tried manual edit of the four files out and I kept getting errors.
So here are my four files. Can anyone here help me?

SMF. 1.1.1.  and Orange_it 1.1 theme.

SG
Logged
soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« Reply #6 on: January 31, 2007, 10:53:41 am »

Hello,

For now I am having to just insert the ads... but I would really love to use this tool you have created with my theme.
$$How much would somebody want to fix this?$$ I will pay money for the fix.

SG
Logged
bigguy
Support
Elite Member
*
Offline Offline

Posts: 1518



WWW
« Reply #7 on: February 01, 2007, 11:32:35 am »

Here are all but the index.template.php. Please backup before trying.
Logged

bigguy
Support
Elite Member
*
Offline Offline

Posts: 1518



WWW
« Reply #8 on: February 01, 2007, 11:37:31 am »

Can you send me a clean copy of your index.template.php. (without the ad code in it)
Logged

soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« Reply #9 on: February 02, 2007, 06:23:50 pm »

THANK YOU SO MUCH!!!

Here is the clean code.. I think..
Logged
soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« Reply #10 on: February 02, 2007, 09:25:08 pm »

Hi,

I uploaded the files and is seems as if the first post in every topic has turned into an add at the top right?
Is this an easy fix? Will it be fixed with the edits you do in the index template?
I will try to attach a file for you to see what I mean
Logged
soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« Reply #11 on: February 06, 2007, 06:47:36 pm »

Did that work or should I send you another one?
Logged
bigguy
Support
Elite Member
*
Offline Offline

Posts: 1518



WWW
« Reply #12 on: February 06, 2007, 11:12:16 pm »

Hmm, that is wierd I have never had that happen before, lol. well.. I am sort of stumped on that. Let me leave this for Jerm and see if he can figure it. I will notify him now.
Logged

soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« Reply #13 on: February 07, 2007, 05:13:23 pm »

Well I really appreciate the attempt. Did you have any luck with the index?
I hate to be a burden but how soon can I expect to hear from Jerm?
I may just need to change templates...

ARRGH!
Do you recomend any that are cool and still work with the Ad Mod?

Cheers

SG
Logged
soul.guardian
Jr. Member
**
Offline Offline

Posts: 13


« Reply #14 on: February 09, 2007, 08:32:43 pm »

I tried hard coding the an ad into the message.template.php and the script file wouldn't show up in the extra row I created in the table. If I put an image in there it works but the script won't. Is there something I need to know about inserting jscripts into php?


Thanks for your help in advance!
Logged
SMF Ads Support Forum
   

.
 Logged
Pages: [1] 2 3  All   Go Up
  Print  
 
Jump to:  

.
Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
SMF and SimpleMachines are registered trademarks of Simple Machines. SMFAds.com is not affiliated with nor endorsed by Simple Machines.