Coinbase

Author Topic: Another Load.php problem  (Read 3096 times)

0 Members and 1 Guest are viewing this topic.

Offline MJJOS

  • Newbie
  • *
  • Posts: 1
    • Email
Another Load.php problem
« on: February 14, 2007, 06:08:34 pm »
Hi there,

I am using SMF 1.1.2 and Ad Management Mod Version2.3.

I installed the mod with no problems, except for one, the test failed on ManagePermissions.php, however I went back after and manually added the code without any problems.

I have tried to set up two php ads, one that displays after every first post in a topic, and one at the bottom of every page. So I put the php code in the box for each ad, and tell it where to put it, and I save it. I then go out into my forum to find that where the ad at the bottom of the pages should be showing I get this:

Parse error: syntax error, unexpected '<' in /home/mjjos/public_html/forums/Sources/Load.php(1774) : eval()'d code(514) : eval()'d code on line 1

And when I look in the topics after the first post where the second ad I made should be I get this:

Parse error: syntax error, unexpected '<' in /home/mjjos/public_html/forums/Sources/Load.php(1774) : eval()'d code(702) : eval()'d code on line 1

Now I am using the Mesh theme by Bloc, modified for tiny portal. I don't think it is a theme based problem, because I switched back to the default theme and the same thing was happening. I have loads of other Mods installed, but I uploaded a fresh copy of of Load.php without any modifications and the same thing was happening, and it can't be anything to do with SMF 1.1.2 either because I only upgraded to it this afternoon and the same problem was happening before I upgraded it as well.

So I don't know what else to do. I would be very grateful for any help anyone could give me.

Thanks,
Michael.

« Last Edit: February 14, 2007, 06:11:00 pm by MJJOS »

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Another Load.php problem
« Reply #1 on: February 18, 2007, 02:33:14 pm »
I have left a note for Jerm. Maybe he can help with this.

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: Another Load.php problem
« Reply #2 on: February 18, 2007, 08:04:07 pm »
What php code are you using for your ads?

SMF Ads Support Forum

Re: Another Load.php problem
« Reply #2 on: February 18, 2007, 08:04:07 pm »
.