Coinbase

Author Topic: The package you are trying to download or install is either corrupt or...  (Read 13809 times)

0 Members and 1 Guest are viewing this topic.

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
how are you using a cvs version?

Offline tkapet

  • Newbie
  • *
  • Posts: 4
i dont know what is a CVS version mean.
maybe a not stable version?

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Are you the owner of your site?
Can i have a link to your site please.

Offline tkapet

  • Newbie
  • *
  • Posts: 4
thank very much for your suport jerm.
i am the owner but i currently developing in localhost.If there any way you can see the site of course i will give you the admin permission to take a look at it.

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
If you could respond to the pm i sent you, we could work on getting the ad mod installed on your forum.

Offline tkapet

  • Newbie
  • *
  • Posts: 4
i can answer to your question but i dont have the permissions to sent you a pm in this forum.
when i click New message displays: "An error occured......"

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
should be fixed now.. sorry

Offline plinkous

  • Newbie
  • *
  • Posts: 3
    • Email
i am trying to install this mod ad_mod_rc2_v1-5

but everytime i try to install it i get a error that says package is bad

have uploaded it to my site and extracted it but still no luck

can't figure out how to run the install.php file so not sure what i can do

any help would be great .....

thank you in advance

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Please don`t double post. 1 post is enough.

SMF Ads Support Forum

.

 

.