Coinbase

Author Topic: What version do I install for SMF1.1.1?  (Read 4331 times)

0 Members and 1 Guest are viewing this topic.

Offline Everton Blair

  • Newbie
  • *
  • Posts: 4
    • Email
What version do I install for SMF1.1.1?
« on: December 18, 2006, 12:12:57 pm »
Hi

I've been using SMF for 2 hours so be gentle...what version do I install? Every version I try says it is incompatible.

Thanks

Everton
forums.connectedinternet.co.uk

Offline bri

  • Newbie
  • *
  • Posts: 4
Re: What version do I install for SMF1.1.1?
« Reply #1 on: December 18, 2006, 03:23:06 pm »
i am using the latest version with no problems! Good luck!

Offline Everton Blair

  • Newbie
  • *
  • Posts: 4
    • Email
Re: What version do I install for SMF1.1.1?
« Reply #2 on: December 18, 2006, 03:36:24 pm »
which version number?

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: What version do I install for SMF1.1.1?
« Reply #3 on: December 18, 2006, 05:13:25 pm »
Install, this version:

ad_mod_1-1_v2.zip

Offline Everton Blair

  • Newbie
  • *
  • Posts: 4
    • Email
Re: What version do I install for SMF1.1.1?
« Reply #4 on: December 18, 2006, 05:24:46 pm »
After I've uploaded the file and clicked on 'apply mod' I get the following message:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.  :'(

I have the following information on my version page: SMF 1.1.1

Thanks for trying to help




Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: What version do I install for SMF1.1.1?
« Reply #5 on: December 18, 2006, 05:32:34 pm »
Jerm will have to update the package-info.xml for this mod to work on SMF 1.1.1 That should be soon.

Offline Everton Blair

  • Newbie
  • *
  • Posts: 4
    • Email
Re: What version do I install for SMF1.1.1?
« Reply #6 on: December 18, 2006, 05:35:35 pm »
ahhhh thx I'll keep a look out

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: What version do I install for SMF1.1.1?
« Reply #7 on: December 18, 2006, 07:37:11 pm »
theres a new version up

SMF Ads Support Forum

Re: What version do I install for SMF1.1.1?
« Reply #7 on: December 18, 2006, 07:37:11 pm »
.