Support > General Support

No ad management tools in Admin after install

(1/2) > >>

Hi, hope you can help.

I'm using SMF 1.1 RC2. I downloaded the ad management package from the simple machines mod site.

I clicked apply mod and I see the installation readme and towards the foot of the page there is the list of files to be modified/extracted. Each file says test successful.

I click install now and I receive a message to say the install is complete. Except I see nothing different in the admin area. I'm using the default them (like the one in use on this site). There is no new menu option under configuration nor any new tabs in features and options.

A new database table seems to have been created for the ads.

The forum still operates normally.

If I go back to packages and choose uninstall, everything that previously required an execute modification now says test failed. I've proceeded at this point and tried the installation again a couple of times with no success. I've noticed that the default theme folder is chmodded to 755 (no write) so I chmodded it to 777. I ran the install again and checked permissions again and it was back to 755.

I can see that the theme files have been "touched" - the date stamp is in the last hour, but when I download files such as BoardIndex.Template and compare it with an older version, it is identical - i.e. no mods performed.

Any ideas?

what language are you using?

I'm using the default language - English.

I've just tried to install it again this morning. It says successful but no admin panel. Looking at the files using FTP, I can see the new files such as ads.template.php but the other files that should have been modified haven't been touched even though they and the parent folder are chmodded to 777.

Interestingly if I try and chmod ads.template.php I get 550 Ads.template.php: Operation not permitted.

There is a thread on this forum here - for edits to the default theme. It contains a whole series of edits on index.template etc etc. Presumably these are the edits the installer should be doing for me? I'm tempted to try and install them manually but I'd really do everything through the package manager so things can be uninstalled quickly if necessary.

I have two other mods listed in package manager -

SMF 1.0.7 / 1.1 RC2 Update
Users Online Today Mod

this might be a problem with the package manager itself. you will probably have to install this mod manually.


[0] Message Index

[#] Next page

Go to full version