Coinbase

Author Topic: Disappearing Menu Bar  (Read 7218 times)

0 Members and 1 Guest are viewing this topic.

Offline Chad89GT

  • Newbie
  • *
  • Posts: 7
Disappearing Menu Bar
« on: December 11, 2006, 01:53:18 pm »
Hi there,

1st off, thanks for the hard work on the Ad mod.  It works great for the most part, and this "bug" I'm seeing isn't really a huge deal but it is a little odd so I thought I'd post it up.

I recently upgraded to SMF 1.1 which installed perfectly.  A few days later I downloaded and installed Ad Management 2.0.  This was a fresh, clean install as I had not previously installed Ad Management on my forum.  I am using the Default theme and have mde no modifications to it.

Everything seemed perfect at 1st, but over the past few days I've noticed some strange behavior from the Menu bar.  When you mouse-over any item the entire bar disappears and then re-downloads (you can see IE downloading the items in the lower left corner) and it appears again.  This happens every time you mouse-over the menu, move the mouse away, then mouse-over again.  It only happens on screens that are able to display ads, but the Admin menu screens are not affected. 

Like I said, it's not a biggie but thought I's pass it on.  The forum url is http://www.paradisecruisers.com/SMF/

Thanks,
Chad

Offline Chad89GT

  • Newbie
  • *
  • Posts: 7
Re: Disappearing Menu Bar
« Reply #1 on: December 11, 2006, 03:31:23 pm »
Well, it seemed to be gettting worse.  Every time I'd mouse-over any link on the forum it would reload many of the images and whole screen would look like it was "flashing".  I uninstalled Ad Management and all is well again.

Please let me know when this bug has been worked out as I really like the core funcitonality of the mod.

Thanks,
Chad

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: Disappearing Menu Bar
« Reply #2 on: December 11, 2006, 03:36:51 pm »
Try hard codeing your ads into your forum. I have never heard of this issue before. So maybe its an issue with the ads you are putting in.

Offline Chad89GT

  • Newbie
  • *
  • Posts: 7
Re: Disappearing Menu Bar
« Reply #3 on: December 11, 2006, 03:39:58 pm »
The ads were simple HTML (taken of this forum :) ) linking to an image (.gif) with an href to a forum topic.  We never started running any "real" ads as I was still testing functionality.

Offline Chad89GT

  • Newbie
  • *
  • Posts: 7
Re: Disappearing Menu Bar
« Reply #4 on: December 11, 2006, 03:46:28 pm »

Offline Chad89GT

  • Newbie
  • *
  • Posts: 7
Re: Disappearing Menu Bar
« Reply #5 on: December 11, 2006, 03:52:56 pm »
OK, I reinstalled it to do some testing.  Seems to only happen when I choose the "Display ads on every page on the top of the page" option.  If I put the ad at the bottom of the page the forum links work fine.

I tried 2 ads in this location.  The one above and also:

<p align="center">
<a href="http://www.paradisecruisers.com/SMF/index.php?action=unread"><img src="http://paradisecruisers.com/Banner_Ads/temp.jpg" border="0" width="470" alt="Advertise Here" /> 
</p>


Both had the same effect on the links.  I still have Ad Management installed, but am not putting ads at the top right now.  If you need me to put them back to observe the functionality I can do so, just LMK :)
« Last Edit: December 11, 2006, 03:55:31 pm by Chad89GT »

Offline Chad89GT

  • Newbie
  • *
  • Posts: 7
Re: Disappearing Menu Bar
« Reply #6 on: December 11, 2006, 04:04:55 pm »
More testing...

Put the ad below the menu and that fixed the menu issue... but anything BELOW the ad has the same issue.  The pattern seems to be that anyhting below the ad has the problem. 

Is it my HTML or ???

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: Disappearing Menu Bar
« Reply #7 on: December 11, 2006, 04:09:33 pm »
Use this code instead:
<p align="center">
<a href="http://www.paradisecruisers.com/SMF/index.php?action=unread"><img src="http://paradisecruisers.com/Banner_Ads/temp.jpg" border="0" width="470" alt="Advertise Here" /></a>
</p>

You forgot your </a>

Offline Chad89GT

  • Newbie
  • *
  • Posts: 7
Re: Disappearing Menu Bar
« Reply #8 on: December 11, 2006, 05:17:38 pm »
DOH!!!

Thanks for catching that

SMF Ads Support Forum

Re: Disappearing Menu Bar
« Reply #8 on: December 11, 2006, 05:17:38 pm »
.