Coinbase

Author Topic: Ad-mod not working after upgrade from RC3 to SMF 1.1 Full  (Read 6433 times)

0 Members and 1 Guest are viewing this topic.

Offline g-c

  • Jr. Member
  • **
  • Posts: 33
Ad-mod not working after upgrade from RC3 to SMF 1.1 Full
« on: December 03, 2006, 07:56:29 am »
Hello, after upgrading my Forum from Version 1.1RC3 to the Full1.1 the ad-mod is not working.
When i try to reinstall it via the package manager it says:
Quote
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

It is really important that the functionally of this mod comes back.
So what to do?

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Ad-mod not working after upgrade from RC3 to SMF 1.1 Full
« Reply #1 on: December 03, 2006, 11:36:57 am »
Have you tried using this version of the ad mod:

ad_mod_1-1_v2.zip

It can be found on the simplemachines site. I think it is the one you want to use.

Offline g-c

  • Jr. Member
  • **
  • Posts: 33
Re: Ad-mod not working after upgrade from RC3 to SMF 1.1 Full
« Reply #2 on: December 03, 2006, 11:55:16 am »
Yes, thats it! Thx!

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Ad-mod not working after upgrade from RC3 to SMF 1.1 Full
« Reply #3 on: December 03, 2006, 11:59:37 am »
Your welcome. :)

Offline darakhshan

  • Newbie
  • *
  • Posts: 9
Re: Ad-mod not working after upgrade from RC3 to SMF 1.1 Full
« Reply #4 on: December 05, 2006, 10:35:38 pm »
Sorry i am new here and with the whole smf!
I have the same problem!

Now: do I have to get rid of the whole previous mod and install a new one?

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Ad-mod not working after upgrade from RC3 to SMF 1.1 Full
« Reply #5 on: December 06, 2006, 08:26:12 am »
Yes you should get rid of all previous versions before updating to the new ad mod.

Offline darakhshan

  • Newbie
  • *
  • Posts: 9
Re: Ad-mod not working after upgrade from RC3 to SMF 1.1 Full
« Reply #6 on: December 06, 2006, 12:56:47 pm »
thanks
to get rid of it I must first go to my package manager and click delete
then I have to go to my database and manually delete the tables?

Now, this mod makes modification to my smf files right?
but now that I have upgraded my forum and overwrote all files , that means that the modifications
which this mod did in my first installation are not there and just the database tables are there
right?  so what does the delete function in package manager do? Does it delete only the new files which the mod has made?
It seems that smf mods do not have documentation about what files the mod changes and what tables a mod make!

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Ad-mod not working after upgrade from RC3 to SMF 1.1 Full
« Reply #7 on: December 06, 2006, 05:34:49 pm »
No you should not click delete but uninstall if there is one if not then you are right click delete. You should not have to touch the db at all I don't think, I never have to. delete only gets rid of the package in the packages folder, nothing else. If you have upgraded all the code will be gone from the template files already. All you should have to do is re-install.

SMF Ads Support Forum

Re: Ad-mod not working after upgrade from RC3 to SMF 1.1 Full
« Reply #7 on: December 06, 2006, 05:34:49 pm »
.