Support > Feedback/Request

Ad-mod not working after upgrade from RC3 to SMF 1.1 Full

(1/2) > >>

g-c:
Hello, after upgrading my Forum from Version 1.1RC3 to the Full1.1 the ad-mod is not working.
When i try to reinstall it via the package manager it says:
--- Quote ---The package you are trying to download or install is either corrupt or not compatible with this version of SMF.
--- End quote ---

It is really important that the functionally of this mod comes back.
So what to do?

bigguy:
Have you tried using this version of the ad mod:

ad_mod_1-1_v2.zip

It can be found on the simplemachines site. I think it is the one you want to use.

g-c:
Yes, thats it! Thx!

bigguy:
Your welcome. :)

darakhshan:
Sorry i am new here and with the whole smf!
I have the same problem!

Now: do I have to get rid of the whole previous mod and install a new one?

Navigation

[0] Message Index

[#] Next page

Go to full version