Coinbase

Author Topic: Message I got. corrupt or not compatible with this version of SMF  (Read 6222 times)

0 Members and 1 Guest are viewing this topic.

Offline Wiggins

  • Newbie
  • *
  • Posts: 3
    • Email
This is the message I received when try to load the ad mod.
Has anyone seen this before?


Install Actions
 
Installations actions for "Ad Managment":
 
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.


We are running
Powered by SMF 1.1 RC3 | SMF 2001-2006, Lewis Media

Thanks for the help
Don
 

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #1 on: November 27, 2006, 09:39:40 pm »
Which version did you try to install?

Offline timbowyer

  • Newbie
  • *
  • Posts: 8
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #2 on: November 28, 2006, 12:13:49 am »
I got the same message trying to install V2, using 1.0.9 and got the same message repeatedly.  I don't know what "rc2" and "rc3" mean, so I tried both versions, with the same result.  An earlier version installed OK, but I need V2 for the skyscraper ads.

Offline timbowyer

  • Newbie
  • *
  • Posts: 8
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #3 on: November 28, 2006, 05:47:29 am »
Anybody there??

Offline darakhshan

  • Newbie
  • *
  • Posts: 9
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #4 on: November 28, 2006, 06:54:35 am »
wrong one you installed  ;D I can't figure it out either :D

Offline Wiggins

  • Newbie
  • *
  • Posts: 3
    • Email
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #5 on: November 28, 2006, 09:04:01 am »
I tried to install V2.0 the latest version.

Offline timbowyer

  • Newbie
  • *
  • Posts: 8
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #6 on: November 28, 2006, 09:52:10 am »
Version ad_mod_1-0-9_v1-0-2d.zip  installed OK onto SMF 1.0.9, but version 2 won't install, despite the page at http://mods.simplemachines.org/index.php?mod=255 claiming it's compatible.  Meanwhile it seems like our moderator is nowhere to be found... we're the blind leading the blind here...

Offline Wiggins

  • Newbie
  • *
  • Posts: 3
    • Email
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #7 on: November 28, 2006, 10:09:57 am »
They will reply, have some faith.

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #8 on: November 28, 2006, 02:30:29 pm »
Make sure all files are chmod to 777,
Create a folder inside the package folder called temp and chmod that to 777

Offline timbowyer

  • Newbie
  • *
  • Posts: 8
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #9 on: November 29, 2006, 10:05:26 am »
...The package folder is zipped - it's automatically unzipped when SMF installs it.  So how can I create a folder in a zipped package without unzipping it first?  And anyway, can 1.0.9 really handle version 2.0?  Coz the only version 2's on offer are called ad_mod_rc2_v2.zip  and ad_mod_rc3_v2.zip respectively - doesn't that mean they'll only work with rc2 and rc3, not with 1.0.9?

Gee, this is hard, like reading a book with pages missing and the author out of town and when he's here he gives you one line from the missing page and then he's off again... :o

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #10 on: November 29, 2006, 10:16:15 pm »
You can't install version 2. You have to install the version thats compatible with 1.0.9
So this version: ad_mod_1-0-9_v1-0-2d.zip

And what i mean is. Log into your server through FTP, go to your forum folder, go into the package folder and create a folder inside there called temp, and chmod it to 777.

Offline timbowyer

  • Newbie
  • *
  • Posts: 8
Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #11 on: November 30, 2006, 06:10:02 am »
OK thanks, but I already successfully installed that version.  It was Version 2.0 that I (and a few other people judging from the posts here) was trying to install, because on the ad mod page it says 1.0.9 is compatible with Version 2.  But now you've solved the mystery - 1.0.9 is not, after all, compatible with Version 2.0.  :D

SMF Ads Support Forum

Re: Message I got. corrupt or not compatible with this version of SMF
« Reply #11 on: November 30, 2006, 06:10:02 am »
.

 

.