Coinbase

Author Topic: Enterprise Theme Help  (Read 4752 times)

0 Members and 1 Guest are viewing this topic.

Offline zach21uk

  • Newbie
  • *
  • Posts: 5
    • Email
Enterprise Theme Help
« on: November 18, 2006, 07:00:15 pm »
I use this theme http://themes.simplemachines.org/index.php?lemma=43

Could someone please post the modifications i need to make for this theme to have the ads working please?

I look forward to hearing from somone

thanks in advance
Zach

Offline zach21uk

  • Newbie
  • *
  • Posts: 5
    • Email
Re: Enterprise Theme Help
« Reply #1 on: November 20, 2006, 02:57:20 pm »
I have tried doing the modifications listed in http://www.smfads.com/forums/index.php?topic=22.0 however alot of the stuff in my index file is different.

Also, alot of the other files arnt there which i guess means the theme is using the default files.

I have attached a copy of the themes index file - could someone modify it and repost possibly?
« Last Edit: November 21, 2006, 06:25:22 pm by zach21uk »

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Enterprise Theme Help
« Reply #2 on: November 21, 2006, 06:37:30 pm »
Ok, try this out. The welcome user area ads will not work as I couldn't find a spot for them but the rest should. Remember to rename it (take the (2) out) And back up before trying.

Offline zach21uk

  • Newbie
  • *
  • Posts: 5
    • Email
Re: Enterprise Theme Help
« Reply #3 on: November 21, 2006, 06:50:11 pm »
i tried the file you uploaded, its made my shoutbox stop working and there are still no ads

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Enterprise Theme Help
« Reply #4 on: November 21, 2006, 07:33:24 pm »
Try this then:

Offline zach21uk

  • Newbie
  • *
  • Posts: 5
    • Email
Re: Enterprise Theme Help
« Reply #5 on: November 21, 2006, 07:59:20 pm »
OK Folks, me and bigguy just spent an hour on MSN troubleshooting, and we finally have it working.

You need to put the attached index file into the Enterprise folder overwriting the previous one, and, put the attached display file into there as well.

Offline dr_j_now

  • Newbie
  • *
  • Posts: 1
Re: Enterprise Theme Help
« Reply #6 on: February 21, 2007, 03:12:01 pm »
I tried using these files, and my right side ad throws off the alignment of the footer.  The ad ends up below the forums on the right hand side.  The ads are working fine with my other themes, I just can't get this one to go.

Any idea what theme version this was created for?
« Last Edit: February 21, 2007, 03:13:50 pm by dr_j_now »

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Enterprise Theme Help
« Reply #7 on: February 21, 2007, 05:01:10 pm »
No sorry, I am not sure what version.

Offline Robotman321

  • Newbie
  • *
  • Posts: 3
    • Email
Re: Enterprise Theme Help
« Reply #8 on: March 11, 2007, 12:03:24 pm »
i got this workin on the final version only problem is the thing liks to take the ad thats supposed to be under the nav bar and puts it in place as if its at the top of the page :( can anyone help me on this?

SMF Ads Support Forum

Re: Enterprise Theme Help
« Reply #8 on: March 11, 2007, 12:03:24 pm »
.