Support > General Support

Ad Placement Between Categories

<< < (3/6) > >>

jgwise:
Any insight on my issue?

vbgamer45:
Try these files

jgwise:
I uploaded and got this error when I tried to open forum:

Template Parse Error!
There was a problem loading the /Themes/core/BoardIndex.template.php template or language file. Please check the syntax and try again - remember, single quotes (') often have to be escaped with a slash (\). To see more specific error information from PHP, try accessing the file directly.

You may want to try to refresh this page or use the default theme.


Parse error: syntax error, unexpected end of file in .../Themes/core/BoardIndex.template.php on line 420


411:          <div class="infocenter_section">
412:             <h4 class="titlebg">', $txt['online_users'], '</h4>
413:             <div class="windowbg">
414:                <p class="section">
415:                   ', $context['show_who'] ? '<a href="' . $scripturl . '?action=who' . '">' : '', '<img src="', $settings['images_url'], '/icons/online.gif', '" alt="', $txt['online_users'], '" />', $context['show_who'] ? '</a>' : '', '
416:                </p>
417:                <div class="windowbg2 sectionbody">
418:                   ', $context['show_who'] ? '<a href="' . $scripturl . '?action=who">' : '', comma_format($context['num_guests']), ' ', $context['num_guests'] == 1 ? $txt['guest'] : $txt['guests'], ', ' . comma_format($context['num_users_online']), ' ', $context['num_users_online'] == 1 ? $txt['user'] : $txt['users'];
419:
420:    // H

vbgamer45:
Try this

jgwise:
I figured it out...well part of it...the end code was missing on the files.

Thank you the banner is now showing between the categories...awesome.

The bottom footer still has the SMFADS link over the top of the Simple Machine copyright. Is that a quick fix?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version