Coinbase

Author Topic: Oh Great...  (Read 2978 times)

0 Members and 1 Guest are viewing this topic.

Offline pokerflea

  • Newbie
  • *
  • Posts: 3
    • Email
Oh Great...
« on: November 15, 2006, 01:14:57 pm »
I messed up bad this time...heh, well I was trying to get that ad mod installed on my forum (pokerflea.com), and now every page I go to gives me this message "Fatal error: Call to undefined function: show_topofpageads() in /home/poker10/public_html/pokerforum/Sources/Load.php(1608) : eval()'d code on line 218".  I was installing the latest rc2 one for my forum...

"Powered by SMF 1.1 RC2 | SMF 2001-2005, Lewis Media TinyPortal v0.8.6 Bloc"

First when I installed it everything except my homepage worked, so I uninstalled it, and reinstalled and then followed all the manual editing steps to try fix my problem, but after doing that none of my pages on the site will work.  I "think" I changed all the files back to their old state, but I'm still getting the error...  Anyone have any ideas?

Thanks, Matt

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Oh Great...
« Reply #1 on: November 15, 2006, 02:43:35 pm »
Check that all the edits have been done and only done once.

Offline pokerflea

  • Newbie
  • *
  • Posts: 3
    • Email
Re: Oh Great...
« Reply #2 on: November 15, 2006, 05:15:58 pm »
Now they're all fixed (they were wrong before...) and I'm getting this...

Template Parse Error!
It seems something has gone sour on the forum with the template system. This problem should only be temporary, so please come back later and try again. If you continue to see this message, please contact the administrator.

You can also try refreshing this page.

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Oh Great...
« Reply #3 on: November 16, 2006, 12:38:08 pm »
Yeah I hate those messages because it doesnt give the error it's getting.

Offline pokerflea

  • Newbie
  • *
  • Posts: 3
    • Email
Re: Oh Great...
« Reply #4 on: November 18, 2006, 03:50:43 am »
Fixed.  Thanks for the help guys.

Matt

SMF Ads Support Forum

Re: Oh Great...
« Reply #4 on: November 18, 2006, 03:50:43 am »
.