Support > Bugs

Mod not working SMF 2.0.7

(1/1)

Portender:
On the mod page in smf it says mod is Compatible With 2.0.7 but it is not. Both me and my friend tried on two separate websites to install but have no luck. We receive an error: The package you are trying to download or install is either corrupt or not compatible with this version of SMF.  Any help? Thanks in advance.

Navigation

[0] Message Index

Go to full version