SMF Ads Support Forum
July 30, 2014, 06:14:36 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Version 2.3 has been released. Visit http://mods.simplemachines.org to get the most up to date version.
 
   Home   Help Downloads Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Seeing double  (Read 2869 times)
0 Members and 1 Guest are viewing this topic.
Paul66
Newbie
*
Offline Offline

Posts: 2


« on: June 15, 2010, 12:06:34 pm »

Hello,

I have added a add using the add management mod version 2.3 ,how can i stop the add showing twice ,ie side by side.


Please.
« Last Edit: June 15, 2010, 12:09:39 pm by Paul66 » Logged
Paul66
Newbie
*
Offline Offline

Posts: 2


« Reply #1 on: June 15, 2010, 04:46:39 pm »

13 views no replies,mmmmmmmmm


Good support Roll Eyes
Logged
vbgamer45
Owner
Jr. Member
*
Offline Offline

Posts: 85


« Reply #2 on: June 15, 2010, 04:51:49 pm »

Support is not free Smiley takes time
Logged
Devin
Newbie
*
Offline Offline

Posts: 1


Email
« Reply #3 on: July 08, 2010, 02:55:37 pm »

Hi. There are several questions on this subject and I've noticed that none of the staff have answered the question. Since I, too, was struggling with this issue last night, I thought I'd offer some insight. I was so frustrated that I uninstalled the entire forum and started over again (thankfully it had just been created the first time yesterday) because I've used this mod with success in the past and couldn't figure out what on earth was going wrong!

So here it is: If the ad management mod isn't working, then I'm going to have to assume that you have a different theme installed for your board. My solution was to uninstall the additional themes, install the ad management mod, and then to reinstall the theme. If you do this, you will need to edit the theme with the changes that are outlined in one of the stickies above (so that your ads will work with the new theme) but I found that it was worth the extra effort going into it.

If that doesn't work, as apparently sometimes it doesn't, then it appears that it is something to do with the database. This issue is covered, to some extent, on the simple machines support forum.
Logged
thefley
Newbie
*
Offline Offline

Posts: 9


Email
« Reply #4 on: September 03, 2010, 10:55:51 am »

These are a list of files (below that were moded when you installed this mod.

download the mod again to your computer then go to this website listed below

use this mod parser (by uploading it to here http://resourcez.biz/PackageParser/ ) pick the ver 1.1.11 or what ever ver your using and choose install and let it load the page. follow the directions

use a file editor like EditPluse3  and edit the files that have duplicates.... not all the files below will need to be changed, not sure of the ones off the top of my head but I had the same issues your haveing. and i just fixed mine.

./index.php
 ./Sources/Subs.php  
 ./Themes/default/index.template.php
 ./Themes/default/BoardIndex.template.php
 ./Themes/default/Display.template.php
 ./Themes/default/MessageIndex.template.php
 ./Sources/ManagePermissions.php
 ./Sources/Ads.php  
 ./Sources/LoadAds.php  
 ./Themes/default/Ads.template.php  
 ./Themes/default/languages/Ads.english.php
« Last Edit: September 03, 2010, 10:58:29 am by thefley » Logged
SMF Ads Support Forum
   

.
 Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

.
Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
SMFAds for Free Forums
SMF and SimpleMachines are registered trademarks of Simple Machines. SMFAds.com is not affiliated with nor endorsed by Simple Machines.