Coinbase

Author Topic: Certain ads not displaying ?  (Read 3122 times)

0 Members and 1 Guest are viewing this topic.

Offline Cholo

  • Jr. Member
  • **
  • Posts: 35
    • The Tarheel Forum
Certain ads not displaying ?
« on: October 28, 2006, 09:58:13 pm »
  ;D  Hey guys. I've got your ad mod installed on my Dilber MC (1.1RC2). I tried to enable ads on the thread index and at the top of every board. They only worked when using the default theme. I couldn't figure out exactly why this would be. But since I've installed the mod, I've done the edits to allow different board icons and am also using the default Boardindex.template. My ads on the top of the board index and bottom of all pages are still working fine. What can I do?  :paladin:  Thanks.
« Last Edit: October 29, 2006, 02:44:58 pm by Cholo »

Offline DoA

  • Jr. Member
  • **
  • Posts: 25
    • Acapella MP3
    • Email
Re: Certain ads not displaying ?
« Reply #1 on: October 30, 2006, 10:08:24 am »
attach, or otherwise send the boardindex.template.php file and i'll take a look at it tonight.


DoA

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Certain ads not displaying ?
« Reply #2 on: October 30, 2006, 05:08:01 pm »
If you look in your dilbermc theme you should see some template files, these are the only ones that need to be edited. One should already be up for download in this thread:

http://www.smfads.com/forums/index.php?topic=163.0

Offline Cholo

  • Jr. Member
  • **
  • Posts: 35
    • The Tarheel Forum
Re: Certain ads not displaying ?
« Reply #3 on: November 03, 2006, 01:09:08 pm »
 Bigguy- I looked and didn't find any Dilber MC files. There was a post (the 3rd I   believe) w/ "Reserved" in green and that's it. Maybe that's where they are? When I first installed the mod, I did the manual edits and remember having some kind of trouble w/them. I have various mods installed- should I just do manual edits?

DoA- Thanks for your help too. Sorry I haven't gotten those files up, I have just been busy lately and not online much. I'm using the default BoardIndex.template with my Dilber theme. When I switch to using smfdefault theme, the ads show up fine, but when I go back to Dilber, they disappear. Do you still want to look at my BoardIndex.template?
« Last Edit: November 03, 2006, 01:16:53 pm by Cholo »

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Certain ads not displaying ?
« Reply #4 on: November 03, 2006, 03:10:17 pm »
Yes try the manual edits, if you can't get them I will try. A good editor to use for the job is Php Designer 2007. Works like a charm.

SMF Ads Support Forum

Re: Certain ads not displaying ?
« Reply #4 on: November 03, 2006, 03:10:17 pm »
.

 

.