Coinbase

Author Topic: Glitch in the theme but no idea how to fix?  (Read 3023 times)

0 Members and 1 Guest are viewing this topic.

Offline starbuckk

  • Newbie
  • *
  • Posts: 1
    • Email
Glitch in the theme but no idea how to fix?
« on: March 07, 2010, 08:34:24 pm »
When displaying an ad below the menu I'm getting a blue block line behind it.  I'm pretty sure this is a style somewhere but no idea which class could be causing it.  Is this a common issue?  Any off the top of one's head ideas?

http://www.bsg47.org/index.php

Offline nharding99

  • Newbie
  • *
  • Posts: 1
    • Email
Re: Glitch in the theme but no idea how to fix?
« Reply #1 on: March 08, 2010, 07:27:49 am »
I wasn't sure which ad you meant when I looked at your site but I use Mozilla Firefox as my browser and you can download an excellent plugin called Firebug which allows you to inspect classes and css code. You can choose an element and see how properties are set/inherited. See http://getfirebug.com/ Might help you to tie down the problem class....

Offline Gaz

  • Jr. Member
  • **
  • Posts: 11
Re: Glitch in the theme but no idea how to fix?
« Reply #2 on: March 10, 2010, 12:33:20 am »
It is very likely a setting in the ad code - look within the ad code for something like - border="x" where "x" is a numerical value, change it to zero (the number, not the word) and the blue border should go away.

SMF Ads Support Forum

Re: Glitch in the theme but no idea how to fix?
« Reply #2 on: March 10, 2010, 12:33:20 am »
.

 

.