Coinbase

Author Topic: Ads not working with IRT-Steel theme  (Read 3956 times)

0 Members and 1 Guest are viewing this topic.

Offline wbrightfl

  • Newbie
  • *
  • Posts: 2
    • Email
Ads not working with IRT-Steel theme
« on: January 02, 2010, 12:39:04 pm »
I just installed the new IRT-Steel theme for 2.0 RC2.  I installed the latest version of smfads 2.3.  I was able to get my infolinks ads to work but I can't get banner ads to run in the welcome area, top of the page, bottom of the page, after the last post, left side, right side, etc.  The only place I can get a banner to dispaly is in between posts.

Any suggestions?

thanks,
Wes

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Re: Ads not working with IRT-Steel theme
« Reply #1 on: January 02, 2010, 11:52:46 pm »
Did you make all the alterations required for a custom theme?

Offline wbrightfl

  • Newbie
  • *
  • Posts: 2
    • Email
Re: Ads not working with IRT-Steel theme
« Reply #2 on: January 03, 2010, 06:34:41 am »
No I haven't seen any instructions to make alterations for custom themes.  Could you direct me to it?

thanks

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Re: Ads not working with IRT-Steel theme
« Reply #3 on: January 03, 2010, 11:53:22 am »
There are only instructions for SMF 1.1 at this moment, so the 2.0 instructions can be found on simplemachines.org.

Just navigation to the ad mod's page and click "parse" for SMF 2.0 and you'll get a list of manual instructions.

SMF Ads Support Forum

Re: Ads not working with IRT-Steel theme
« Reply #3 on: January 03, 2010, 11:53:22 am »
.