Coinbase

Author Topic: I can't uninstall ver 1.5  (Read 2766 times)

0 Members and 1 Guest are viewing this topic.

Offline balzizras

  • Newbie
  • *
  • Posts: 1
    • Email
I can't uninstall ver 1.5
« on: October 23, 2006, 02:24:24 pm »
I really want to get it uninstalled so I can use ver 2.0

Any idea what I can do?

Uninstall Actions
Uninstall Actions "Ad Managment":
Installing this package will perform the following actions:
   Type    Action    Description
1.    Execute Modification    ./Sources/ModSettings.php    Test failed
2.    Execute Modification    ./Themes/default/languages/Modifications.english.php    Test successful
3.    Execute Modification    ./Themes/default/languages/Help.english.php    Test successful
4.    Execute Modification    ./Themes/default/index.template.php    Test successful
5.    Execute Modification    ./Themes/default/BoardIndex.template.php    Test successful
6.    Execute Modification    ./Themes/default/Display.template.php    Test successful
7.    Execute Modification    ./Themes/default/MessageIndex.template.php    Test successful
8.    Execute Modification    ./Sources/ManagePermissions.php    Test successful

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: I can't uninstall ver 1.5
« Reply #1 on: October 23, 2006, 09:09:14 pm »
you will have to manually install the file modsettings.php

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: I can't uninstall ver 1.5
« Reply #2 on: October 24, 2006, 10:59:02 am »
Upload a fresh copy of the file it failed on, unless you have other mods installed that changed that file then you might need a program called winmerge. It will show you all the differences between 2 files so you can make the edits you want fast and easy.

SMF Ads Support Forum

Re: I can't uninstall ver 1.5
« Reply #2 on: October 24, 2006, 10:59:02 am »
.

 

.