Coinbase

Author Topic: Showing twice in admin  (Read 3230 times)

0 Members and 1 Guest are viewing this topic.

Offline Nutronic

  • Newbie
  • *
  • Posts: 1
    • Email
Showing twice in admin
« on: November 17, 2009, 04:22:26 am »
When in admin and I go to admin to add/remove ads it is showing them twice but clicking delete removes the ads totally.

When installing it said to me that I would have to do the display.template myself so I did and followed the instructions I found on this website.

Please could you tell me whats happening?

I am running 1.0.10 or whatever the NON beta version is.

Offline UbinTook

  • Newbie
  • *
  • Posts: 1
Re: Showing twice in admin
« Reply #1 on: December 20, 2009, 08:49:37 pm »
i had this same issue, was told over at the smf forums that the mod got installed twice..apparently this happens occasionally:
 I reset my forum by restoring a backup i did just prior to the addition of the mod( i always backup the current working home directory before trying a mod).


I am going to try to upload the mod again soon but came here to see if anyone else had seen the issue and had any other input, i will try to reinstall" normally later and post

Offline Muldoon

  • Newbie
  • *
  • Posts: 3
    • Email
Re: Showing twice in admin
« Reply #2 on: January 18, 2010, 12:54:47 pm »
I am in the same, I just replied to another topic: I had two ads showing, and two ads also in the Ad Mgmt area.  NOW I only have one ad showing as it should be on the site, but there are still two duplicate ads in the Ad Mgmt area... if I delete one, both disappear and if I create one, then two identical ads are produced (although as I said, only one ad is showing on the site...  Could use some help as well :)

SMF Ads Support Forum

Re: Showing twice in admin
« Reply #2 on: January 18, 2010, 12:54:47 pm »
.