Coinbase

Author Topic: package is corrupt or not compatible  (Read 2339 times)

0 Members and 1 Guest are viewing this topic.

Offline sawz

  • Newbie
  • *
  • Posts: 6
package is corrupt or not compatible
« on: August 06, 2009, 06:39:34 am »
i have never had problems with this mod, always worked well, always installed.

until now. i get the error that its either corrupt or not compatible.

its compatible and not corrupt. i have tried editing package info to reflect current version but i still get that error. smf version is 1.1.10 and i'm trying to install the latest ad mod version with no joy.

frankly i'm a little lost here and any suggestions would be appreciated.

thanks for looking,
sawz

Offline sawz

  • Newbie
  • *
  • Posts: 6
Re: package is corrupt or not compatible
« Reply #1 on: August 17, 2009, 06:51:48 am »
ok, could i trouble someone for the query to insert the ad mod tables and settings into the database.

i want to show something in the forum, but only on a specific board, hence using the ad mod.

i show my appreciation in many ways.

sawz

SMF Ads Support Forum

Re: package is corrupt or not compatible
« Reply #1 on: August 17, 2009, 06:51:48 am »
.