Coinbase

Author Topic: Members can't view ads.  (Read 4695 times)

0 Members and 1 Guest are viewing this topic.

Offline fakoykas

  • Newbie
  • *
  • Posts: 1
    • Email
Members can't view ads.
« on: August 03, 2009, 04:07:57 pm »
Hey i installed your mod and i got a problem, i as admin of the forum can view all the ads but normal members can't.

Any explanation to that?

www.l2deathwhisper.com/forum

Offline pmf41

  • Jr. Member
  • **
  • Posts: 34
Re: Members can't view ads.
« Reply #1 on: August 04, 2009, 01:27:57 am »
just go to permissions and enable ads for all the other users

Offline dazzlexys

  • Newbie
  • *
  • Posts: 1
    • Email
Re: Members can't view ads.
« Reply #2 on: August 07, 2009, 05:07:18 am »
Thanks man.....problem solved as u advices

thank you

dazzle

Offline aikencolon

  • Jr. Member
  • **
  • Posts: 10
    • Email
Re: Members can't view ads.
« Reply #3 on: March 05, 2010, 11:51:42 am »
Hey!
What about if you don't want members to see it, but you DO want visitors (or anyone who is not logged in) to see the ads.

Is there a way to classify ads by:
- ads that visitors can see
- ads that members can see

I look forward to hearing from you!!!

Offline vbgamer45

  • Owner
  • Full Member
  • *
  • Posts: 132
Re: Members can't view ads.
« Reply #4 on: March 05, 2010, 11:57:46 am »
Just admin -> permissions -> modify guests

Set Enable ads.

Offline aikencolon

  • Jr. Member
  • **
  • Posts: 10
    • Email
Re: Members can't view ads.
« Reply #5 on: March 05, 2010, 12:48:56 pm »
Thanks! That helped to make visitors or "guests" be able to see the ads!

Now, is there a way to divide the ads into ones that can be seen by guests, and ones that can be seen by members...

We want to advertise to our guests "Join this forum" and other ads.

To our members we ONLY want to advertise specific industry things, like certification training for instance.

Any ideas?

And thank you for your quick response!

SMF Ads Support Forum

Re: Members can't view ads.
« Reply #5 on: March 05, 2010, 12:48:56 pm »
.