Coinbase

Author Topic: Parse error in 2.0rc1.2  (Read 1791 times)

0 Members and 1 Guest are viewing this topic.

Offline clive

  • Newbie
  • *
  • Posts: 2
    • Email
Parse error in 2.0rc1.2
« on: July 25, 2009, 11:43:21 am »
Hi all,

I have smf ads installed on to 2.0rc1.2 and can get banners to show perfectly using the html option but if I place php code and select php I get the following error where the banners should be..

Parse error: syntax error, unexpected '<' in /home/xxxxxxx/public_html/Sources/Load.php(2008) : eval()'d code(417) : eval()'d code on line 1

Could someone tell me if smfads is ok to use with rc1.2 or is another idea as to why this is happening?

I am using default template

thanks in advance

SMF Ads Support Forum

Parse error in 2.0rc1.2
« on: July 25, 2009, 11:43:21 am »
.