Coinbase

Author Topic: Which mod should I install?  (Read 9686 times)

0 Members and 1 Guest are viewing this topic.

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #15 on: October 17, 2006, 08:46:38 pm »
Yes SMF 1.1RC3 is the latest release of SMF but not stable as it is only a release candidate, SMF 1.0.8 is the most stable but it does not have the extra added features of 1.1 RC3
« Last Edit: October 18, 2006, 12:26:02 am by bigguy »

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #16 on: October 17, 2006, 11:33:52 pm »
Well that sheds some light on things, thanks. I guess I'm stuck for the time being. The chatbubbles theme I'm using is compatible with 1.0 only so an update to 1.1 RC3 would probably be a disaster. Seems the author of this theme is too busy with other work to update it which is a bummer because my members gave a lot of positive feedback when I switched to it.

Thanks again for answering all my questions so timely. You've been a big help.
-Dorian
Early Bronco Forums | 4x4

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #17 on: October 18, 2006, 12:26:41 am »
Not a problem. ;) If there is anything else I can do, please just ask. :)

Offline darakhshan

  • Newbie
  • *
  • Posts: 9
Re: Which mod should I install?
« Reply #18 on: November 28, 2006, 07:34:20 am »
ok I use SMF 1.1 RC3 still can not figure out which ad manager I should download and install ???

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #19 on: November 28, 2006, 10:43:14 am »
This is the latest version: ad_mod_rc3_v2.zip
-Dorian
Early Bronco Forums | 4x4

SMF Ads Support Forum

Re: Which mod should I install?
« Reply #19 on: November 28, 2006, 10:43:14 am »
.