Coinbase

Author Topic: Which mod should I install?  (Read 9685 times)

0 Members and 1 Guest are viewing this topic.

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Which mod should I install?
« on: October 16, 2006, 09:45:34 pm »
I'm running SMF 1.0.8.

I installed ad_mod_1-0-8_v1-0-2c.zip.

The instructions on this page http://mods.simplemachines.org/index.php?mod=255 are hardly accurate.

There is no Add Ads tab. No Report tab, Edit tab, or Permissions tab. Nothing stated in the instructions is an option on my configuration screen.
-Dorian
Early Bronco Forums | 4x4

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #1 on: October 17, 2006, 08:28:37 am »
That write up on that page is for the new ad mod. For your options look under "Features and Options" and you should see something to do with it.

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #2 on: October 17, 2006, 09:38:42 am »
Pardon my ignorance, but nowhere on that page is there anything that says "Features and Options" therefore your suggestion doesn't help me.

How do I even know that I've installed the correct mod? There are 10 links to different versions of that mod on that page! Why aren't they named in a conventional manner that let's people know the order in which they were released so we can download the latest one? Or at least post a release date next to the file name.

I've installed LOTS of mods for all sorts orf open-source projects, however this is the first mod I've ever installed for SMF and I gotta say I'm not too impressed with the "flow" of it.
-Dorian
Early Bronco Forums | 4x4

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #3 on: October 17, 2006, 09:51:48 am »
I'm talking about in your admin control panel it will say "Features and Options" Under the packages tab it should show that you have installed ad_mod_1-0-8_v1-0-2c.zip Nobody else has complained about the "flow" of it or complained about having problems finding the right version. I'm sorry your not impressed.

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #4 on: October 17, 2006, 10:25:15 am »
I manually installed the mod because I have the chatbubbles theme. This is a screen shot of my admin panel.

Please advise.
-Dorian
Early Bronco Forums | 4x4

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #5 on: October 17, 2006, 11:04:54 am »
Where it says "Write your code here" is where you put the ad code then check the boxes where you want it to display.

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #6 on: October 17, 2006, 11:10:17 am »
I understand that, but I want to have two ads from different campaigns. And I want my ads to appear after the 1st and 5th posts. Where is the option for that?
-Dorian
Early Bronco Forums | 4x4

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #7 on: October 17, 2006, 11:42:45 am »
I do believe that option is only in version 2.

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #8 on: October 17, 2006, 12:25:48 pm »
Are you able to look at the list of downloads on this page and determine which one to install? Every mod I've ever dealt with has versions that are listed sequentially by release date and thus the latest release is eaither at the very top or the very bottom of the list and the oldest release is at the opposite end of the list. Now, since I'm running the latest version of SMF (1.0.8 ) and the very bottom of the list of Ad Management donloads list is called ad_mod_1-0-8_v1-0-2c.zip, one would assume that this is the latest version.

Is this not the case?
-Dorian
Early Bronco Forums | 4x4

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #9 on: October 17, 2006, 01:27:46 pm »
The versions that are for the RC releases are marked:

ad_mod_rc3_v2.zip
ad_mod_rc2_v2.zip

The ones for 1.0.8 are also marked, this being the latest for 1.0.8:

ad_mod_1-0-8_v1-0-2c.zip

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #10 on: October 17, 2006, 01:39:06 pm »
What is "RC"?
-Dorian
Early Bronco Forums | 4x4

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #11 on: October 17, 2006, 01:49:53 pm »
Release candidate. SMF 1.0.8 is the most stable release out but SMF 1.1RC3 is the version that is out before SMF goes gold with the release of SMF 1.1

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #12 on: October 17, 2006, 02:04:20 pm »
So please tell me:

1. Which version of SMF should I be running?
2. Which version of the mod should I be running?
-Dorian
Early Bronco Forums | 4x4

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #13 on: October 17, 2006, 04:09:24 pm »
I personally am running SMF 1.1 RC3 and ad_mod_rc3_v2.zip

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #14 on: October 17, 2006, 04:12:06 pm »
So just to clarify, 1.1 RC3 is a later version than 1.0.8, correct?
-Dorian
Early Bronco Forums | 4x4

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #15 on: October 17, 2006, 08:46:38 pm »
Yes SMF 1.1RC3 is the latest release of SMF but not stable as it is only a release candidate, SMF 1.0.8 is the most stable but it does not have the extra added features of 1.1 RC3
« Last Edit: October 18, 2006, 12:26:02 am by bigguy »

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #16 on: October 17, 2006, 11:33:52 pm »
Well that sheds some light on things, thanks. I guess I'm stuck for the time being. The chatbubbles theme I'm using is compatible with 1.0 only so an update to 1.1 RC3 would probably be a disaster. Seems the author of this theme is too busy with other work to update it which is a bummer because my members gave a lot of positive feedback when I switched to it.

Thanks again for answering all my questions so timely. You've been a big help.
-Dorian
Early Bronco Forums | 4x4

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Which mod should I install?
« Reply #17 on: October 18, 2006, 12:26:41 am »
Not a problem. ;) If there is anything else I can do, please just ask. :)

Offline darakhshan

  • Newbie
  • *
  • Posts: 9
Re: Which mod should I install?
« Reply #18 on: November 28, 2006, 07:34:20 am »
ok I use SMF 1.1 RC3 still can not figure out which ad manager I should download and install ???

Offline DorianJ

  • Jr. Member
  • **
  • Posts: 12
Re: Which mod should I install?
« Reply #19 on: November 28, 2006, 10:43:14 am »
This is the latest version: ad_mod_rc3_v2.zip
-Dorian
Early Bronco Forums | 4x4

SMF Ads Support Forum

Re: Which mod should I install?
« Reply #19 on: November 28, 2006, 10:43:14 am »
.