Coinbase

Author Topic: Template parse error  (Read 2928 times)

0 Members and 1 Guest are viewing this topic.

Offline sgilleland

  • Newbie
  • *
  • Posts: 1
Template parse error
« on: April 01, 2008, 10:59:32 pm »
I followed the directions for the manual install and I am getting this error while trying to view a post:




Parse error: syntax error, unexpected $end in .../Themes/amber11final_tp/Display.template.php on line 893

884:
885:
886:    if ($context['can_remove_post'] && !empty($options['display_quick_mod']) && $options['display_quick_mod'] == 1)
887:       $moderationButtons[] = $settings['use_image_buttons'] ? '<input type="image" name="submit" id="quickmodSubmit" src="' . $settings['images_url'] . '/' . $context['user']['language'] . '/delete_selected.gif" alt="' . $txt['quickmod_delete_selected'] . '" />' : '<a href="javascript:document.forms.quickModForm.submit();" id="quickmodSubmit">' . $txt['quickmod_delete_selected'] . '</a>';
888:
889:    return implode($context['menu_separator'], $moderationButtons);
890: }
891:
892: ?>
893: 894:
895:

Here is what is in my error log:
8: Undefined offset: 894
File: /homepages/31/d225963623/htdocs/BDG/Sources/Load.php
Line: 1975


I am using the amber theme 1.1.4 TP 0.9.8
Mods installed:
1. Invite 1.14   
2. Googlebot & Spiders Mod 2.0.3   
3. View_Email_Permission 1.0   
4. Custom Profile Field Mod 3.17   
5. Global Headers Footers 1.3   
6. Disable shouting 1.0     
7. Treasury 2.09     
8. VisualWarning 1.41   
9. Auto Embed Video Clips 2.1.4     
10. Referrals Mod 2.0   
11. Add Sitepreviews 1.31     
12. SMF Links 1.6.7   
13. Default Membergroup on Registration 1.1     
14. Auto Email Inactive Ordinary Users 1.4     
15. TinyPortal 0.983     
16. SMF Gallery Lite 1.8.3     
17. Integrate Lightbox 1.4     
18. Google Member Map 0.1     
19. Colorize Boards 2.1     
20. hidden for guests 1.0.3     
21. Select Admin for Notifications 1.2     
22. Separated Birthdays from Events 1.0     
23. Ad Managment 2.3   

website is www.missedfortunesupport.com/bdg

Thanks   
 
« Last Edit: April 01, 2008, 11:01:50 pm by sgilleland »

Offline PhilipXVIII18

  • Newbie
  • *
  • Posts: 1
    • Email
Re: Template parse error
« Reply #1 on: May 05, 2009, 09:14:09 pm »
             I think the problem is algorithm of that site.


_________________
Indianapolis Web Design

SMF Ads Support Forum

Re: Template parse error
« Reply #1 on: May 05, 2009, 09:14:09 pm »
.

 

.