Coinbase

Author Topic: Google ads not showing up  (Read 6814 times)

0 Members and 1 Guest are viewing this topic.

Offline yankeestonk

  • Newbie
  • *
  • Posts: 6
Google ads not showing up
« on: May 09, 2009, 03:36:17 pm »
Is there a trick to getting the google ads to show up? I tried adding  and closing  , still not showing up. I think I have smfads v2.3 on an smf 1.1.8 forum.

I pasted the Google adsense code in the content box. Selected the "html" box.

tried them on top, below posts, etc.etc. ...nothing. I know the code works because i'm using it on my main site.

Thanks!
ken

Offline yankeestonk

  • Newbie
  • *
  • Posts: 6
Re: Google ads not showing up
« Reply #1 on: May 09, 2009, 03:43:12 pm »
Seem to have got it working...I have to play with it to figure out where it's supposed to appear! Thanks anyway! Great mod!

Offline kelly1234

  • Newbie
  • *
  • Posts: 2
    • Email
Re: Google ads not showing up
« Reply #2 on: May 09, 2009, 08:51:12 pm »
I changed all the permissions and I still have no ads. I also applied it. I also noted that with 2.1 RC that only the beta version of the ad mod would upload to the packages.

Followed the thread and tried everything. No Luck with any ad mod. I even tried the header and footer one.

Sort of lost.

I wish I had your luck. I can't get anything to work.

Offline drtonik

  • Newbie
  • *
  • Posts: 6
  • No matter how long d night, d day is sure to come
    • All Nigeria Forum
Re: Google ads not showing up
« Reply #3 on: May 21, 2009, 10:36:26 am »
Same here with me.

Cant get any of my codes to show up on my forum xpt wen am browsing as an admin.

wat do i do?
“The magician and the politician have much in common: they both have to draw our attention away from what they are really doing.” - Ben Okri
"The one being carried does not realize how far away the town is." - Famous Nigerian proverb
“One of the truest tests of integrity is its blunt refusal to be compromised.” - Chinua Achebe
www.allnigeria.com
Study and Scholarships
Nigerian Career Jobs

Offline kelly1234

  • Newbie
  • *
  • Posts: 2
    • Email
Re: Google ads not showing up
« Reply #4 on: May 21, 2009, 12:57:50 pm »
I got mine working. I was using the Yabb theme and it isn't updated for the ad mod. Hopefully it will be in time. Ads work on the default theme only as nearly as I can tell. I am too computer illiterate to mess with it.

Offline drtonik

  • Newbie
  • *
  • Posts: 6
  • No matter how long d night, d day is sure to come
    • All Nigeria Forum
Re: Google ads not showing up
« Reply #5 on: May 22, 2009, 01:47:14 pm »
Am also vry computer illiterate to mess up wit mine.

am usin d default theme of 1.1.8 tho i jus upgraded to 1.1.9 yesterday.

wat do i do to get my ads showing to guests n registered members; instd of only to me as d admin?
“The magician and the politician have much in common: they both have to draw our attention away from what they are really doing.” - Ben Okri
"The one being carried does not realize how far away the town is." - Famous Nigerian proverb
“One of the truest tests of integrity is its blunt refusal to be compromised.” - Chinua Achebe
www.allnigeria.com
Study and Scholarships
Nigerian Career Jobs

Offline jeremiahb

  • Newbie
  • *
  • Posts: 5
    • Email
Re: Google ads not showing up
« Reply #6 on: May 25, 2009, 05:18:16 am »
The same is happening on my forum also, I have set the permissions but the adverts are not appearing. Please I need your HELP

SMF Ads Support Forum

Re: Google ads not showing up
« Reply #6 on: May 25, 2009, 05:18:16 am »
.