Support > Feedback/Request

Ad management mod for SMF 2 RC1, when?

(1/2) > >>

johncccccc:
is the ad management mod gonna be updated for SMF 2.0 RC1 yet, or does the current one work on smf 2RC1 already

ccbtimewiz:
It is possible to modify the Ad Management modification to operate properly on SMF 2.0 RC1, but the mod was not designed for those types of templates yet, and it might not display properly on custom themes.

We're currently working on a brand new version of the mod to work with SMF 2.0 final, and, depending on when final is released, we might release a stable SMF 2.0 RC1 & RC2 copy for you to try out.

KILLER-B:
Just FWIW I'm running it on RC1 and it works fine- but am only using it as a "post" within the site... I have not tried towers or used it on my portal page... so will be nice when the "official" version comes out and hopefully supports portals...

That said, (and this may be because I am stupid to run it on RC1 :) ) but seriously, I can only get 3 ads to show within posts... and at the bottom (as that is what I set it to do) but it you have like 10 posts, how can I tell it to post to every other one, or every 3rd one? and have it show?

Good example is this page (give it a moment, as the pix are large) http://www.f-1chat.com/forum/index.php/topic,2650.0.html but as you'll see, the adverts show for the first 2 or 3 posts, then nothing till the bottom...

In "setup" I've tried several variations of "1,2,3" or 1,2 or 1 etc.. but I can "see" the blanks added in later positions like it's wanting to show an advert there... (or maybe I'm losing my mind:) )

Either way, I suspect knowing now there's not a RC1 version yet - and/or - given I'm using a custom theme... will assume that's the issue?

Thoughts?

Thanks -

KB

johncccccc:
ok i guess i will have to hope for early release or wait for smf 2 final software to be released, thanks :)

KILLER-B:

--- Quote from: KILLER-B on April 08, 2009, 04:58:51 pm ---Just FWIW I'm running it on RC1 and it works fine- but am only using it as a "post" within the site... I have not tried towers or used it on my portal page... so will be nice when the "official" version comes out and hopefully supports portals...

That said, (and this may be because I am stupid to run it on RC1 :) ) but seriously, I can only get 3 ads to show within posts... and at the bottom (as that is what I set it to do) but it you have like 10 posts, how can I tell it to post to every other one, or every 3rd one? and have it show?

Good example is this page (give it a moment, as the pix are large) http://www.f-1chat.com/forum/index.php/topic,2650.0.html but as you'll see, the adverts show for the first 2 or 3 posts, then nothing till the bottom...

In "setup" I've tried several variations of "1,2,3" or 1,2 or 1 etc.. but I can "see" the blanks added in later positions like it's wanting to show an advert there... (or maybe I'm losing my mind:) )

Either way, I suspect knowing now there's not a RC1 version yet - and/or - given I'm using a custom theme... will assume that's the issue?

Thoughts?

Thanks -

KB

--- End quote ---

Polite bump... Anyone?

Navigation

[0] Message Index

[#] Next page

Go to full version