Coinbase

Author Topic: I can't not install it on rc3  (Read 3419 times)

0 Members and 1 Guest are viewing this topic.

Offline stefke

  • Newbie
  • *
  • Posts: 7
I can't not install it on rc3
« on: October 10, 2006, 02:48:50 pm »
Fatal error: Call to undefined function: db_query() in /home/****/domains/t*****.******.be/public_html/Packages/temp/install.php on line 3


Thats the messaga i get???

I am runing whith smf 1.1 RC3


Sorry for my bad english

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: I can't not install it on rc3
« Reply #1 on: October 10, 2006, 08:41:55 pm »
Did you use the package manager to install?

Offline stefke

  • Newbie
  • *
  • Posts: 7
Re: I can't not install it on rc3
« Reply #2 on: October 14, 2006, 01:29:52 pm »
i tried run with http://mydomain.be/Packages/temp/install.php


Thats the dir that i use for the installation

i don't see the package with the package manager??

« Last Edit: October 14, 2006, 01:39:06 pm by stefke »

Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: I can't not install it on rc3
« Reply #3 on: October 14, 2006, 10:31:36 pm »
This mod shoud be installed via the package manager, not throught the install file.

Offline stefke

  • Newbie
  • *
  • Posts: 7
Re: I can't not install it on rc3
« Reply #4 on: October 16, 2006, 05:30:31 pm »
it works  :D

SMF Ads Support Forum

Re: I can't not install it on rc3
« Reply #4 on: October 16, 2006, 05:30:31 pm »
.

 

.