Themes/Language > Theme Support

cant find template_menu(); in Aero79

(1/1)

mike16889:
i cant find

--- Code: --- template_menu();
--- End code ---

in index.template.php of Aero79/terra79 for TP

it just isn't there
neither is

--- Code: ---// Show some statistics next to the link tree if SP1 info is off.
--- End code ---

in BoardIndex.template.php


bigguy:
Search for part of the line then. Try searching for this:

template_menu

and this:

//Show some statistics

See if that helps.

mike16889:
For the template_menu() there are 2 of em:



--- Code: --- echo ' </div></td></tr>
</table>
<table width="100%" cellpadding="0" cellspacing="0" border="0"><tr><td class="middle">
<img src="'.$settings['images_url'].'/img'.$context['mycolor'].'/skyleft.jpg" alt="" /></td><td valign="bottom" class="middle">',template_menu(),'</td>
</tr></table>
<table width="100%" cellpadding="0" cellspacing="0" border="0"><tr><td width="70%">';
--- End code ---

if i put it befor template_meun() it gives me a parser error

and


--- Code: --- echo '</div>';
}

// Show the menu up top. Something like [home] [help] [profile] [logout]...
function template_menu()
{
global $context, $settings, $options, $scripturl, $txt;

// Work out where we currently are.
--- End code ---

if i put it before the first comment it gives me the same error.


and for the board index i cant find any of it.

here is a copy of the theme I'm using just in case.

bigguy:
I can tell you that the first one you posted is wrong, And that you don't put it before the comment, you put it before the line, after the comment.

Navigation

[0] Message Index

Go to full version