Coinbase

Author Topic: ads in 1.1.8 ??  (Read 6205 times)

0 Members and 1 Guest are viewing this topic.

Offline bokt

  • Newbie
  • *
  • Posts: 3
ads in 1.1.8 ??
« on: February 10, 2009, 01:56:20 pm »
Hello,

As I've just upgraded to 1.1.8 i'd like to install the smf ads mod... unfortunately according to smf it's not compatible with 1.1.8 (1.1.7 and 2.0 is ok).
Do i need to change the version to 2.0 ?? As this forum is also 1.1.8 .... and apparently the ads are showing up ?
Could somebody please clear some things out ?
Why does smf doesn't support the ads in 1.1.8 ??

Thanks in advance!

Offline weisus

  • Newbie
  • *
  • Posts: 4
Re: ads in 1.1.8 ??
« Reply #1 on: February 10, 2009, 08:08:38 pm »
I also have been banging my head against the wall with this mod on 1.1.8, I have seen other forums of our version running ads with this mod, but I'm not sure how they've done it. When I initially attempted to download the support file, it said that it wasn't supported on this version, but then a little while latter, I was able to retrieve the file. I have attempted to use both versions, via package install and manual and neither seem to work. I finally went back through and removed all alterations and modifications from my forum. I wish that I would have known about this site, before I wasted all of this time with this mod, what a PITA :-\

Offline bokt

  • Newbie
  • *
  • Posts: 3
Re: ads in 1.1.8 ??
« Reply #2 on: February 10, 2009, 11:51:42 pm »
thanks weisus ;) Glad I'm not the only one who can't figure it out.

It's all very weird indeed - i've been able to change some things so i could use the package installer... he said everything is ok, but i couldn't find the admin pages to manage the ads... (i tried to change the language, utf-8, changed the modification.xxx.xxx and uploaded it manually) Finally i tried to use the direct link to manage the ads (index.php?action=admod? -> shows the indexpage) etc etc..
I decided to delete the package through the package installer... and i got different 'tests failed' and big warnings that some things could be permanently damaged...
anyway, apparently it seems to be deleted now, but what a problem to install/deinstall the ads in 1.1.8!
I hope there is somebody with a clear (how-to) manual for this version...

(Have you finally got the package installed on a 1.1.8?)

Thanks in advance!
« Last Edit: February 11, 2009, 12:12:21 am by bokt »

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: ads in 1.1.8 ??
« Reply #3 on: February 11, 2009, 12:25:13 am »
A new version will be out soon which should solve a lot of the problems.

Offline bokt

  • Newbie
  • *
  • Posts: 3
Re: ads in 1.1.8 ??
« Reply #4 on: February 11, 2009, 12:36:25 am »
thanks, i'm really looking forward to it!

Offline weisus

  • Newbie
  • *
  • Posts: 4
Re: ads in 1.1.8 ??
« Reply #5 on: February 11, 2009, 09:41:45 am »
Jerm,
I hope that you didn't take any offense to my tirade, I was just frustrated. Even though I haven't been able to install it properly, I do want to say, thank you for the mod.

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: ads in 1.1.8 ??
« Reply #6 on: February 11, 2009, 01:04:26 pm »
Dont' worry about it. I can understand the fustration.

Offline weisus

  • Newbie
  • *
  • Posts: 4
Re: ads in 1.1.8 ??
« Reply #7 on: February 11, 2009, 01:10:11 pm »
thanks, i'm really looking forward to it!

Bokt,

I can't wait for the new version either, but until that comes around I found a good thread at the SMF site, posted by Nite0859, that will allow for a manual install:
http://www.simplemachines.org/community/index.php?topic=153647.0
I'm going to try it on my forum and I'll let you know how it goes.

Offline weisus

  • Newbie
  • *
  • Posts: 4
Re: ads in 1.1.8 ??
« Reply #8 on: February 11, 2009, 02:05:06 pm »
It worked!  :o
His code is set up for google, but I was able to strip the google info out and add my Commission Junction info and I now have an add displaying after every 1st post. Jerm, it's certianly not as good as your automated mod, but for the moment, it's a fix. Wooohoooo, I did something right.

Offline LG

  • Newbie
  • *
  • Posts: 2
Re: ads in 1.1.8 ??
« Reply #9 on: February 12, 2009, 12:26:12 pm »
A new version will be out soon which should solve a lot of the problems.

Jerm, 1st thank You for this mod. It is (or will be) excellent.

However, I have installed Ad Management mod on 1.1.8. since that is the latest stable SMF version.
I was aware SMF 1.1.8  is not listed as "Compatible With".

Now, it is not working properly. It shows ads only to me (admin). To no one else.

You said that new version will be online soon. Can You give us a time frame ?

Also, what should I do with it now ? Should I uninstall it and/or delete it ?

Thank You once again.

Lara

Offline LG

  • Newbie
  • *
  • Posts: 2
Re: ads in 1.1.8 ??
« Reply #10 on: February 12, 2009, 12:38:42 pm »
Well, I have found this :
"Go to Admin > Permissions and click "modify" on the group you want to show the ads to. Enable the permission "view ads"."

and it is working.

So, it is compatible with 1.1.8  ?

Lara

Offline fantasydirtracing

  • Newbie
  • *
  • Posts: 2
    • Email
Re: ads in 1.1.8 ??
« Reply #11 on: February 17, 2009, 07:47:28 am »
I can't wait for 1.1.8 to be supported, is it difficult to manage and install on current forum?

SMF Ads Support Forum

Re: ads in 1.1.8 ??
« Reply #11 on: February 17, 2009, 07:47:28 am »
.

 

.