Coinbase

Author Topic: No Ad Management Link under Configuration  (Read 3821 times)

0 Members and 1 Guest are viewing this topic.

Offline Andross

  • Newbie
  • *
  • Posts: 3
No Ad Management Link under Configuration
« on: January 12, 2009, 04:56:04 pm »
I've installed 2.3 on my 1.1.7 forum and there's no link for me to work with the mod.
Language is set to English-Utf8

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Re: No Ad Management Link under Configuration
« Reply #1 on: January 12, 2009, 05:51:53 pm »
Set it to English and see if it works. ;)

Offline Andross

  • Newbie
  • *
  • Posts: 3
Re: No Ad Management Link under Configuration
« Reply #2 on: January 12, 2009, 06:31:39 pm »
Set it to English and see if it works. ;)

Done, and it does. Thanks!

Offline sortirsurendettement

  • Newbie
  • *
  • Posts: 8
Re: No Ad Management Link under Configuration
« Reply #3 on: January 13, 2009, 02:22:10 am »
I've installed 2.3 on my 1.1.7 forum and there's no link for me to work with the mod.
Language is set to English-Utf8

I, I've got the same problem... :-\
How to know if languages is set to english-Utf8 ?
How to do for changing it ?

Thank you 

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Re: No Ad Management Link under Configuration
« Reply #4 on: January 13, 2009, 01:27:03 pm »
Admin > Server Settings > (Forum Language)

Offline run

  • Newbie
  • *
  • Posts: 3
    • Email
Re: No Ad Management Link under Configuration
« Reply #5 on: January 13, 2009, 07:20:41 pm »
Hi,
I am having the same problem with No Ad Management Link under Configuration and everything checks out ok. The only thing I do not understand is  "secondly, if doing the above does not solve the problem; make sure all the $txt[] strings of the mod have been installed correctly in your modifications.english.php file, which is located in ./Themes/default/languages." 

I went to the spot, but what do I do once I get there?
Thanks

Offline lego

  • Newbie
  • *
  • Posts: 7
Re: No Ad Management Link under Configuration
« Reply #6 on: March 28, 2009, 04:07:43 pm »
This is a great tool and it works great on my one forum but the second forum I can't get the link to show.

I have confirmed the $txt[] everything is there..

I have also have it on english-utf8


Any help would be great... please.

SMF Ads Support Forum

Re: No Ad Management Link under Configuration
« Reply #6 on: March 28, 2009, 04:07:43 pm »
.

 

.