Coinbase

Author Topic: AD CONFIGURATION NOT SHOWING UP ALTHOUGH SUCCESSFUL INSTALL  (Read 3048 times)

0 Members and 1 Guest are viewing this topic.

Offline grfkdesign

  • Newbie
  • *
  • Posts: 3
    • Email
AD CONFIGURATION NOT SHOWING UP ALTHOUGH SUCCESSFUL INSTALL
« on: December 12, 2008, 08:55:38 pm »
I successfully installed Ad Management and I'm running SMF 1.1.7 but after my install nothing showed up in my configuration menu in the admin section. I also gathered my error log and this is what its saying. I am using a custom template but I havent had any problems other than this. Help would be GREATLY appreciated. Thanks in advance!

Unable to load the 'Ads.english-utf8' language file.

and also

8: Undefined index: ad_management
File: /home/grfkdesi/public_html/samples/Sources/Subs.php
Line: 2742


Rachel
http://samplesandfreestuff.info

Offline nikosrf

  • Newbie
  • *
  • Posts: 1
Re: AD CONFIGURATION NOT SHOWING UP ALTHOUGH SUCCESSFUL INSTALL
« Reply #1 on: December 23, 2008, 05:43:08 am »
I have the same problem with greek


Unable to load the 'Ads.greek-utf8' language file.

8: Undefined index: ad_management
File: ...../html/forum/Sources/Subs.php
Line: 2871

Offline grfkdesign

  • Newbie
  • *
  • Posts: 3
    • Email
Re: AD CONFIGURATION NOT SHOWING UP ALTHOUGH SUCCESSFUL INSTALL
« Reply #2 on: December 23, 2008, 03:45:18 pm »
I changed my language to English in the configuration and it works now.

SMF Ads Support Forum

Re: AD CONFIGURATION NOT SHOWING UP ALTHOUGH SUCCESSFUL INSTALL
« Reply #2 on: December 23, 2008, 03:45:18 pm »
.

 

.