Coinbase

Author Topic: adMang.wont show in admin(using English not utf on a fresh install (def.theme)  (Read 2642 times)

0 Members and 1 Guest are viewing this topic.

Offline bbr2

  • Newbie
  • *
  • Posts: 3
    • Email
Hey there, i having a problem i have struggled with some days.

I'm using newest beta (and have tried with 1.1.7 with same result) installed ad management manualy since it never worked with package manager.

!!From sticky!!!
Secondly, if doing the above does not solve the problem; make sure all the $txt[] strings of the mod have been installed correctly in your modifications.english.php file, which is located in ./Themes/default/languages.
!!END STICKYQOUTE!!
http://www.smfads.com/forums/index.php?topic=1802.0


My smf/themes/default/languages/modifications.english.php contains info about another mod thats working.. but no info about ad mod...   wich txt string should  be  added in this file?i cant find it if it is any??    :-) i  THINK   THIS  IS THE THING I'M MISSING

I've installed several mods but only this wont show in admin... any help would be appreciated!

regards frode




« Last Edit: December 11, 2008, 03:54:57 pm by bbr2 »

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Link to forum and test admin account details please?

Offline bbr2

  • Newbie
  • *
  • Posts: 3
    • Email
Link to forum and test admin account details please?

Sent  you a pm! ty

Offline bbr2

  • Newbie
  • *
  • Posts: 3
    • Email
Solved :-)

SMF Ads Support Forum