Coinbase

Author Topic: Help!!  (Read 3097 times)

0 Members and 1 Guest are viewing this topic.

Offline yalla

  • Newbie
  • *
  • Posts: 2
    • Free Quick Blog with Domain Names!
Help!!
« on: October 03, 2006, 05:21:25 am »
I did install the Ad management mod and  I did add the google ad sense code it did work fine.
then I tried to change the code so the link open in a new window... but I did something wrong... now all I can see on the forum is the google ads!!

is there a way to solve this without re-installing? like editing a file through the cpanel or so?

the website is http://www.ecomleb.net

any ideas ?


Offline bigguy

  • Support
  • Elite Member
  • *
  • Posts: 1518
    • SMF Helper
Re: Help!!
« Reply #1 on: October 03, 2006, 06:04:38 am »
Everything on your site including the ads shows up fine from here.

Offline yalla

  • Newbie
  • *
  • Posts: 2
    • Free Quick Blog with Domain Names!
Re: Help!!
« Reply #2 on: October 03, 2006, 07:54:09 am »
I did re-install it...now I have to work on the topics again...

I have another question: is it possible to make the ads open in new page? when someone click on the google ad it opens in new link and they dont leave the forum? how can I do that?

thanks

Offline jerm

  • Support
  • Elite Member
  • *
  • Posts: 726
Re: Help!!
« Reply #3 on: October 03, 2006, 02:54:24 pm »
No, and infact i think its against googles TOS to manipulate the ads to open up in a new page.

If anything, its an issue with google and should be brought up with them.

SMF Ads Support Forum

Re: Help!!
« Reply #3 on: October 03, 2006, 02:54:24 pm »
.