Coinbase

Author Topic: Installation Woes  (Read 1805 times)

0 Members and 1 Guest are viewing this topic.

Offline snod_ix

  • Newbie
  • *
  • Posts: 1
    • Email
Installation Woes
« on: November 10, 2008, 10:35:06 pm »
When I try to install the mod to my forum this is what I get "An Error Has Occurred!
The package you tried to upload either is not a valid package or has become corrupted. " I searched and found a couple of old post where others were having this problem but no soultion:(   I've tried downloading the mod a couple of times, and I can unzip it with winrar, however when I try and upload it to my site the above error occurs.

TIA

Garrett

SMF Ads Support Forum

Installation Woes
« on: November 10, 2008, 10:35:06 pm »
.