Coinbase

Author Topic: Installed using fantastico...English utf-8 Problems  (Read 1931 times)

0 Members and 1 Guest are viewing this topic.

Offline cdupont85

  • Newbie
  • *
  • Posts: 1
    • Email
Installed using fantastico...English utf-8 Problems
« on: October 08, 2008, 10:30:26 am »
I installed smf using fantastico and when I upgraded to 1.1.6 it worked fine.  Now I tried adding admod to use adsense and I can't get it to work.  I was reading on here to change the english utf-8 to just plain english, but the problem is I can't change it.  It won't let me under server settings and now i'm  lost.  Can anyone please help..   thanks,    Charlie D

Offline ccbtimewiz

  • Sr. Member
  • ****
  • Posts: 326
    • Dream Portal
Re: Installed using fantastico...English utf-8 Problems
« Reply #1 on: October 08, 2008, 01:38:07 pm »
Open ./Themes/default/languages/modifications.english.php

Download this file, rename it to modifications.english-utf8.php, and then reupload it to the same location.

SMF Ads Support Forum

Re: Installed using fantastico...English utf-8 Problems
« Reply #1 on: October 08, 2008, 01:38:07 pm »
.

 

.